Photoshop: Brush size and hardness shortcut not working anymore

  • 1
  • Problem
  • Updated 2 months ago
  • In Progress
  • (Edited)
For some reason I am not able to use the control/option brush shortcut anymore to control the brush size and hardness. I am running Photoshop CC 2017.1.1. I am using a Wacom as well and have tried using the old driver and the latest driver to see if either one would help with this issue and no luck. The keyboard is working fine as well, I have even tried two other keyboards and still nothing. Has anyone had this issue recently and found any solutions? It has really affected my workflow :(
Photo of Bianca

Bianca

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Chad Rolfs

Chad Rolfs, Employee

  • 90 Posts
  • 45 Reply Likes
Official Response
I was able to reproduce this issue and logged a bug.  I initially was going to suggest updating to Photoshop 2018 but it looks like there a different bug there where opacity is adjusted instead of hardness and there is no rubylith preview - logged and hoping that gets fixed in the next release.

Assuming you are talking about the shortcut: 
Ctrl+Alt+rightclick and hold (with pen or mouse), moving the mouse up/down/left/right to adjust size & hardness