Brush Settings problem

  • 2
  • Problem
  • Updated 2 years ago
Hi, First of all , sorry for my bad English. I will try to explain as clearly as I can

When I download a brushes set. The brush controls (shape Dynamics, dual brush, texture etc...) are deactivated.So brushes do not work properly.

If I download a marker pen set ,doesn't paint as a marker unless I configure the control settings correctly, and this is a Very difficult task. I find it very annoying to do this every time I download a new set.

Even more, every time I replace a brush set, brush controls do not load properly, so this is crazy for working

have you had this problem before? Solutions?

Thank you!
Photo of Ignacio Cotelo

Ignacio Cotelo

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 767 Reply Likes
It sounds like you are just downloading brush sets that don't have all the controls configured (ie: they're just brush tips).
Photo of Lyna

Lyna

  • 2 Posts
  • 0 Reply Likes
i have been having a VERY similar problem... i have used the same brushes i have always used, the ones i have downloaded anyway... and they used to be able to properly be set right away to the right settings so it can give the proper texture or action it should create... now no matter WHAT brush i use, even the ones that show a preview of them scattered around... or how they might go and follow the direction of the pen stroke... they will just overlap eachother....and i am VERY tired of having to EVERY TIME go into the brush settings for every brush i use and try as hard as i can to get it to work like it should when it's uploaded