Elements: Brush Opacity at 100% but seems transparent

  • 3
  • Problem
  • Updated 3 months ago
  • Solved
  • (Edited)
My brush opacity is at 100% and my layer opacity is 100%, but for some reason, the brush is still see-through. I would have to paint over something a couple of times just to get the solid color that i need. This is especially a problem with small sized brushes. Please help!
Photo of Dogyeong Lee

Dogyeong Lee

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Miriam Choi

Miriam Choi

  • 2 Posts
  • 0 Reply Likes
It might have something to do with the hardness level of the brush, since the softer a brush is, more of the edges will be feathered.

Don't know if that'll help, but it's a start!
Photo of Dogyeong Lee

Dogyeong Lee

  • 2 Posts
  • 0 Reply Likes
The hardness is 100% as well. The spacing is 1%
Photo of Sarah Neumann

Sarah Neumann

  • 1 Post
  • 3 Reply Likes
this is an old post but for other people with this problem, click the small arrow in the upper left corner by the brush settings and click "Reset tool"
Photo of Lala Tariq

Lala Tariq

  • 1 Post
  • 0 Reply Likes
oh my gosh thank you so much!!!
Photo of DonnaB

DonnaB

  • 1 Post
  • 0 Reply Likes
thank you so much, this was also driving me nuts!!!  Glad your answer came up on the first search!! 
Photo of Oliver Figueroa

Oliver Figueroa

  • 1 Post
  • 4 Reply Likes
This was my problem, actually. Hope it helps someone
Photo of Tom Robilliard

Tom Robilliard

  • 1 Post
  • 0 Reply Likes
if it still doesnt work for u turn off texture in the brush options, cause if u made the brush or using a made brush from someone else it will most likely have textures for better effects. this means parts of it will have lower opacity and by turning it off nothing will show through it. Hope this helped ;)
Photo of David Sparks

David Sparks

  • 1 Post
  • 1 Reply Like
I discovered that my brush opacity setting was set to 35%. When I adjusted it back to 100% my lines were black again.