Photoshop: Brush making random connection on different strokes

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
Since the tilt issue was somewhat resolved in the latest update (still doesn't update live, only after the stroke is done.)

Now something else broke. Just take a hard round brush, turn off all transfer and shape dynamics and start writing sentences. You will see that it will make random straight line connections between different consecutive strokes.

Windows 10 pro
Windows ink activated, no .txt config in the photoshop settings folder.

Anyone else have this problem?
Photo of Eric

Eric

  • 10 Posts
  • 2 Reply Likes

Posted 3 months ago

  • 1
Photo of dziga

dziga

  • 72 Posts
  • 23 Reply Likes
Hey Eric,

do you have all double click related settings switched off? 

Wacom Properties/Pen/Tip Double Click Distance -> Off

Windows Control Panel/Pen and Touch/Double-tap -> Settings...:  Speed Fastest, Soatial tolerance smalles.

You can experiment with the latter what fits your needs. I usually have it at "fastst, smallest" so that I would really need to try hard to trigger a double tap.

Is there a reason to not use the .txt at the moment? I don't keep up anymore with the PS updates and all the bugs but I know that I don't have many issues with PS 2019 (I think) and the .txt

Hope this helps!
Dziga 


Photo of Eric

Eric

  • 10 Posts
  • 2 Reply Likes
Double click distance has not changed. Also double click does not cause photoshop to draw straight lines. The only to draw straight lines is to hold shift. Nothing's wrong with my keyboard so it's a photoshop issue.
Photo of dziga

dziga

  • 72 Posts
  • 23 Reply Likes
Well, when it detects a double tap it will create a connecting line. You write "has not changed", have you tried to switch it off just for the sake of giving it a shot?
Photo of Eric

Eric

  • 10 Posts
  • 2 Reply Likes
I've always had the double click setting turned off. I had no idea double clicking would make straight lines in photoshop, I tried but it's not doing it.
Photo of laden m

laden m

  • 205 Posts
  • 39 Reply Likes
You can also try to turn off the ruler. This solves all random straight lines with Wacom.
Photo of Eric

Eric

  • 10 Posts
  • 2 Reply Likes
I never had that problem, but ruler has been off.