brush jumps out of pen mode, difference blendmode problem etc

  • 1
  • Problem
  • Updated 8 months ago
I am using Windows 7.

1/ When drawing fine lines, the brush sometimes (irregularly) jumps out of Wacom pressure sensitivity and into mouse behaviour, and my thin lines suddenly become pure black. As I make very fine and detailed works, this is a nuisance.
Of course I first held the Wacom driver responsible for this, but neither in PS CS5 nor in the most recent version of Krita I have this.
And when it happens in Photoshop, it happens in an unpredictable way. It does not happen whilst drawing but when beginning a new line.
I've had this since the first  PS2018. So untill this is fixed I am forced to keep on using Krita.

2/ With the latest Photoshop update installed, yesterday during photo retouch work, my brush suddenly became unresponsive. The cursor was responsive but nothing happened and no pixels were changed. So I tried Multiply blend mode to paint with pure black so as to make shure I'd see it, no layers locked, everything like it should, but nothing with either mouse or pen. I could save my work, quit PS and restart and everything worked as before. This can be a glitch, but it is strange.

3/ When I use Blake Rudis' method to colorize with the Difference blendmode and BlendIf and either flatten a copy of my file, or don't flatten and directly export as jpg or stamp the file (with Ctrl Alt Del E) I get a clearly visible difference in color. So I have to stop exploring this interesting method untill this is fixed or I find out what is going on..
 
All three problems are repeatable on my machine.
The first problem is the one I personally consider to be the more important of the three.

Thanks for your attention.
Photo of Erik Heyninck

Erik Heyninck

  • 8 Posts
  • 5 Reply Likes

Posted 8 months ago

  • 1

Be the first to post a reply!