PHOTOSHOP - Cannot use the Spacebar shortcuts

  • 1
  • Question
  • Updated 10 months ago
  • (Edited)
I am a long time user of Photoshop, over 15 years, and I am truly annoyed that the spacebar can no longer be used within shortcuts. I would love to have back that feature. I love being able to use the spacebar for the hand tool, the spacebar &alt for zoom out and spacebar & command for zoom in. Please consider brining in the spacebar feature and then arrow key is quit annoying in latest version as well. I love the spacebar feature for shortcuts
Photo of jodi campanaro

jodi campanaro

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Those shortcuts still work in the current release of Photoshop.

You may have something else on your computer using those shortcuts, and preventing Photoshop from seeing them.

What version of Photoshop are you using?
What OS version are you using?
Photo of jodi campanaro

jodi campanaro

  • 3 Posts
  • 0 Reply Likes
I am using Photoshop CC (2014) latest version
Yosemite
Version 10. 10. 3

I for the life of me have no idea why i talked to someone from tech support and they said (this was online) that they removed the spacebar in the latest version?

Please if they still have it where would i begin to figure out where it broke or is broken?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Yeah, the spacebar shortcuts haven't been removed or changed at all.

But we have seen plugins cause problems with keyboard shortcuts, OS shortcuts cause problems (especially if you turned on the keyboard language switching via spacebar), and other applications cause problems.
There are a couple other topics in this forum about the spacebar not working, with multiple causes found.
Photo of jodi campanaro

jodi campanaro

  • 3 Posts
  • 0 Reply Likes
Thank you for pointing me in the right direction. those two thing below Seemed to have solved my issue! Fingers Crossed it stays that way!

Cheers
jodi

To start your computer in Safe Mode:

Mac OS: Hold down the Shift key while starting up your computer: See this TechNote for more information: http://support.apple.com/kb/HT1564

Windows XP: http://www.microsoft.com/resources/do...
Windows 7: http://windows.microsoft.com/en-us/wi...
Windows 8: http://windows.microsoft.com/en-us/wi...

Customers have reported that they've seen keyboard shortcut issues when running these utiliites:
Default Folder X utility.

Disable or uninstall this utility. You can disable Default Folder X by selecting the Disable button in the Default Folder X system preferences.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Holding down shift is a temporary diagnostic thing - since you're missing some of the common OS extensions and third party additions. But that does mean that the problem is with one of them.

If you have Default Folder X, then you may want to disable or update it.
Photo of Tom Hansen

Tom Hansen

  • 1 Post
  • 0 Reply Likes
can't get the spacebar to access move tool or move the elliptical selections