Bridge won't open in CS6 - looking for CS4

  • 1
  • Question
  • Updated 6 years ago
I had CS 4 Web Premium installed. I installed CS5.5 and hten got the upgrade to CS6. I uninstalled CS4 and CS5.5 Bridge won't work because it's looking for CS4. What can I do?
Photo of MARY KERN


  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1

Be the first to post a reply!