Bridge CS6 (Windows 7 64) does not start (stand alone or from within Photoshop)

  • 1
  • Problem
  • Updated 6 years ago
Bridge CS6 (both 32 and 64) don't start in Windows 7.

Although a Bridge problem, this shows up when starting Bridge from Photoshop as well (and I'm being ignored over on the Bridge forums ;-)

Bridge starts in Task Manager for a few seconds, but goes away. No errors, no logs.

I have tried all the suggestions I've found within the forums, including checking settings,, temp environment variables, deleting C:\Users\[your user name]\AppData\Roaming\Adobe\Bridge CS6 (including the directory itself), etc. No luck. Adding a new user, then using it to start Bridge worked great, but that is not really a solution. One added piece of info: Bridge did recreate the above directory before dying, although it remains empty. I haven't found any logfiles that might help understand how far it got. Is there a log file or a registry setting that will enable detailed logging to help diagnose this?

I managed to gather a temp xml file that has some info that might help. This file shows up for the few seconds when Bridge is running.

(Edited to replace angle brackets with parentheses as this forum apparently tries to interpret the xml syntax)

(?xml version="1.0" encoding="UTF-16"?)
(WERReportMetadata)
(OSVersionInformation)
(WindowsNTVersion)6.1(/WindowsNTVersion)
(Build)7601 Service Pack 1(/Build)
(Product)(0x1): Windows 7 Ultimate(/Product)
(Edition)Ultimate(/Edition)
(BuildString)7601.17835.amd64fre.win7sp1_gdr.120503-2030(/BuildString )
(Revision)1130(/Revision)
(Flavor)Multiprocessor Free(/Flavor)
(Architecture)X64(/Architecture)
(LCID)1033(/LCID)
(/OSVersionInformation)
(ParentProcessInformation)
(ParentProcessId)3996(/ParentProcessId)
(ParentProcessPath)C:\Windows\explorer.exe(/ParentProcessPath)
(ParentProcessCmdLine)C:\Windows\Explorer.EXE(/ParentProcessCmdLine)
(/ParentProcessInformation)
(ProblemSignatures)
(EventType)APPCRASH(/EventType)
(Parameter0)Bridge.exe(/Parameter0)
(Parameter1)5.0.0.399(/Parameter1)
(Parameter2)4f5ec28e(/Parameter2)
(Parameter3)Bridge.exe(/Parameter3)
(Parameter4)5.0.0.399(/Parameter4)
(Parameter5)4f5ec28e(/Parameter5)
(Parameter6)c0000005(/Parameter6)
(Parameter7)000000000036ae49(/Parameter7)
(/ProblemSignatures)
(DynamicSignatures)
(Parameter1)6.1.7601.2.1.0.256.1(/Parameter1)
(Parameter2)1033(/Parameter2)
(Parameter22)dca5(/Parameter22)
(Parameter23)dca5eef3eb4639786ac397e2f866e6e1(/Parameter23)
(Parameter24)cde9(/Parameter24)
(Parameter25)cde994f1594c84823c9c1be215d1d32c(/Parameter25)
(/DynamicSignatures)
(SystemInformation)
(MID)C1C89176-2E22-457C-8B68-F9633BDBDBAB(/MID)
(SystemManufacturer)System manufacturer(/SystemManufacturer)
(SystemProductName)System Product Name(/SystemProductName)
(BIOSVersion)0303(/BIOSVersion)
(/SystemInformation)
(/WERReportMetadata)

There is obviously something in my normal user's profile or environment that is getting in the way of startup. Yes, my normal user is an admin. You (Adobe) have the code and the startup can't be that convoluted. Someone should be able to walk the code, figure out what things are checked between creating the above directory and the next externally detectable step (like creating a file in this directory or logging something into a log file), then reply here with a list of specific things to check.

A friend of mine mentioned that he had a similar problem in the past and someone from Adobe told him to delete some key from the WIndows Registry, but he couldn't remember which one.

Any ideas out there?
Photo of Mike Wilson

Mike Wilson

  • 3 Posts
  • 2 Reply Likes

Posted 6 years ago

  • 1
Photo of Mike Wilson

Mike Wilson

  • 3 Posts
  • 2 Reply Likes
I've been in contact with an Adobe QA person on another thread, but I wanted to make sure the answer is here as well:

This launch issue happens when installing Bridge CS6 on a machine with Bridge CS2 installed.

We can fix it, but I am not sure when the fix can be released. Currently, we have a workaround: create an empty "Bridge CS2" folder in C:\Users\[your user name]\AppData\Roaming\Adobe\.

That fixed the problem and Bridge CS6 now works. They acknowledge this is a bug in Bridge and will work on a fix.