Bridge: Application closes when I click on a folder containing specific files

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I have CS3 Web Premium Suite. Adobe Bridge closes when I click on a folder containing certain files that have been created for a virtual panorama. I am using Bridge CS3 version 2.1.1.9. An associate has the new CS5.5 suite and has not similar problem. But for now, I am not able to upgrade from my CS3. I have included a screen shot of the folder and contents that are causing the shutdown. I do not know if you even care about us CS3 users anymore but it would be reassuring to at least get a response either way back?
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1670 Reply Likes
Hi Robert, it would be good to know which specific file in that directory may be causing the crash. Can you remove the files one by one and navigate to the folder to see which one may be causing the problem?
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
Hi Jeffrey, BTW - I have had this problem forever but never thought it particularly strange until my associate opened my folders in CS5.5 and had not problem. It got me to thinking why the difference!? I just tried the idea you suggested. Very good suggestion and I cannot understand why I did not think of doing it... but a ‘second set of eyes’ always sees the situation clearer! And thanks for the speedy reply. I took a couple folders and with the .jpe file present Bridge closes immediately upon selecting that folder. Without the .jpe file the folder opens to display the other contents. I cut/pasted the .jpe file only into a separate folder and Bridge closes when clicking on that folder as well. So it turns out to be the .jpe file that is causing problems for Bridge. So now I know what file is causing the problem is there any resolution to getting Bridge to open folders that contain a .jpe file or am I stuck with this particular anomaly?
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
Nothing changes. Bridge closes when the file extension is either .jpe or .jpeg
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1663 Reply Likes
Can you post a copy of one of the .jpe files that's giving you trouble?
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
How would I do that? This reply form only seems to allow image files. I could ftp the whole file but I would need your host/username/password for that...?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1663 Reply Likes
email it to jtranber at adobe dot com
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
Done.
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
Jeffrey- Another question. When I got the email note that you had replied to my post I had a difficult time getting to this page. Originally when I started this question quest was on the Adobe web site and then a lot of other stuff which involved my Facebook account that happily got me to this post. When I tried just now to log back in I keep getting asked for my 'Personal URL for photoshop.com'. I tried every email etc. but nothing worked then I got a pop-up asking me about Facebook. Can you tell me what is my 'Personal URL' or an easier way to get back to this point when you answer my previous post?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1670 Reply Likes
I added a note here about your login question:

http://feedback.photoshop.com/photosh...
Photo of Robert Lawrence

Robert Lawrence

  • 8 Posts
  • 0 Reply Likes
I finally got what you mean and have already sent you a 'comment' on the Bridge problem. BTW-The first pop-up you show in your reply only happens after I enter a comment or reply and try to send. When I try to log in directly from the phtoshop.com web page there is no option about using the Get Satisfaction log in information.