Bridge Libraries Panel Not Loading at Start-up

  • 2
  • Question
  • Updated 4 weeks ago
The first time I log into Bridge each day the Libraries panel does not load 9 times out of 10 with a message telling me I need to be logged into my CC account. Under the Help menu in Bridge it indicates that I am logged in.

If I terminate Bridge and relaunch Bridge the panel connects to my libraries. I also notice that if I logout of Bridge, the program terminates. This means I cannot run Bridge if not logged in. Is this as expected?

CC, Photoshop, and Lightroom all connect with my Libraries as expected.

I am running Bridge 10.0.3.138 in Win 10 Pro 1909 version 10.0.18363.720, I anyone else seeing these behavior?
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes

Posted 4 months ago

  • 2
Photo of Rosa

Rosa

  • 516 Posts
  • 279 Reply Likes
JC I'm seeing exactly the same behaviour.

Everything is as you said.

I am running Bridge 10.0.3.138. Windows 10 Home, version 1909

I'm always logged in to my CC account.

I close Bridge, then re-open and my Libraries are then visible.






(Edited)
Photo of swati agarwal

swati agarwal, Employee

  • 7 Posts
  • 3 Reply Likes
Hi JC,

Yes, if you are logged out, the application would be terminated and you would not be able to use Bridge and this is expected behavior.

For the library panel issue, Could you provide the logs using the adobe log-collector tool [https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html] and share the same @ sharewithbr@adobe.com.
Also suggest, Do you frequently log-in / log out with same/different accounts.

Thanks,
Bridge Team
Photo of Rosa

Rosa

  • 516 Posts
  • 279 Reply Likes
For further information and to clarify .  . . . 

I'm always logged into my Creative Coud account and only have the one account. 

I work all day in Photoshop and do use Bridge. The problem with the Library Panel in Bridge doesn't occur when Photoshop is open first.

If Photoshop isn't open first, when opening Bridge, the Library panel says "To use Creative Cloud Libraries, you need to be logged into a Creative Cloud account."

To work around the Library Panel issue in Bridge I open Photoshop first then Bridge.
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes
Swati Agarwal:

I launched Bridge for the first time today and as reported, the Libraries Panel is blank even though Bridge runs and shows under the 'help' menu that I am connected to my CC account. In the Libraries Panel the message "To use Creative Cloud Libraries, you need to be logged into a Creative Cloud account."

I created the log file you requested and uploaded it to Adobe with the Log Collector App for your analysis. See:

AdobeLogs_20200326_055414_257-win.zxp.

Rosa reports that if Photoshop is open prior to opening Bridge her Libraries Panel connects. It seems to connect more often for me too, but far from 100% of the time.

I can also tell you I've seen this problem on the last few versions of Bridge both on my old Win 7 computer and now on Win 10. I've been hoping each new update will fix the issue but they have not so far.

JC
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes
Swati,

Did you get the file I sent? Is there any feedback on the Bridge issue reported?

Thanks,

JC
Photo of swati agarwal

swati agarwal, Employee

  • 7 Posts
  • 3 Reply Likes
Hi JC,

Yes, we have received the file. We have got the bug logged and the issue is under investigation.

Thanks,
Swati
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes
Swati, thank you very much for the update.

JC
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes
Swati,

Is there anything further to report on this issue since I sent my log file to you and Adobe for analysis?

Thanks,

JC
Photo of swati agarwal

swati agarwal, Employee

  • 7 Posts
  • 3 Reply Likes
Hi JC,

No further actions required from your side.

Thanks,
Swati
Photo of JC

JC

  • 130 Posts
  • 35 Reply Likes
Hi Swati,

Is there anything new with regards to this issue from your side? 

My initial report was over three months ago.

Thanks,

JC