Bridge CS6 Export Panel has stopped working 31st Oct 17

  • 2
  • Problem
  • Updated 5 months ago

I'm forced to use Bridge CS6 since Adobe removed to function from CC. It's been working as expected until 31st Oct 17. In the panel view, all my presets have disappeared and I can't make new ones as all the panel options are shaded out. If I right-click on an image and try to export, my presets are there but nothing happens when I choose one. Its happened on 2 separate installations so isn't isolated problem. I've restarted the software and PC and tried resetting the to factory default with ctl- alt on restart.

 

If anyone can suggest a fix would be great, but please dont waste your time suggesting Image processor or raw save as an alternative. Nether help work flow and stop me using Photoshop while they are processing and arntfit for purpose. Lightroom is also unusable because of the way we work.

 

I know its an old version but the feature is gold dust to me and saves hours per day.

You can find my original post here - https://forums.adobe.com/thread/2404620
As you can see other users are having the same problem. All started on the same day. I work around is a date change so obviouly some sort of certificate or coding issue. 4 day and not help from Adobe with repeated phone calls & chats with tech support.
Photo of Mark Fenwick

Mark Fenwick

  • 12 Posts
  • 8 Reply Likes
  • let down

Posted 7 months ago

  • 2
Photo of Deepak Gupta

Deepak Gupta, Employee

  • 10 Posts
  • 6 Reply Likes
Hi,

Sorry for the inconvenience caused.

Please refer to below KB doc for re-enabling the services in Export panel of Adobe Bridge CS6.

Export panel not working in Bridge CS6

Thanks,

Deepak Gupta

Photo of George Eade

George Eade

  • 1 Post
  • 0 Reply Likes
Win 10
These instructions include deleting the Export Panel folder, and there is no replacement provided in the Archive.zip download linked in the KB article.  Without this folder "services" is disabled in the Bridge "Export to" tab.  This solution does not work.