Bridge CC: Stuck building criteria in MacOS 10.11 El Capitan

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
Bridge CC hangs up indefinitely "building criteria" in El Capitan. Recently made the upgrade to El Capitan, since then Bridge has been buggy, I have to force quit every time I use it. It works on smaller folders, but anything with a lot of files in it causes it to hang up indefinitely and i have to force quit out. Have tried the following as suggested in forums:
uninstall BridgeCC, re-install. Change preferences in Bridge CC to not save 100% preview. enlarged memory allocation. Re-named Bridge Cache in library.
Bridge CC is still completely unusable.Please fix!
Using iMac late 2009, 3.06 GHz intel core 2 duo. NVIDIA GeForce 9400 256 MB. 12GB ram, running brand new El Capitan.
Never had this problem till the upgrade to El Cap.
Photo of Dara Dworman

Dara Dworman

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Bob Tyson

Bob Tyson

  • 4 Posts
  • 0 Reply Likes
I have similar problems after upgrade to El Cap. When I attempt to move to certain folders in Bridge the error message appears: Memory insufficient to complete operation with a little icon of Br + exclamation point inside a yellow triangle.

Even if I can get past that, Bridge hangs while the dealie spins in the lower margin and the update goes on--- and on.

I usually have to force quit. Rebuilding caches, TRASHING caches and moving their location elsewhere closer to the volume root, seemed to help momentarily but not for long.

This is all completely new after the OSX - El Capitan install.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
Weird, that sounds like an OS call is failing with an out of memory error when it really shouldn't be.

The Bridge team will have to test it on MacOS 10.11 and see if they can find the source of the problem in the new OS.
Photo of Bob Tyson

Bob Tyson

  • 4 Posts
  • 0 Reply Likes
Thank you. I am the poster from above and here are more strange behaviors, on two Macs. I have a MacBook Pro and a MacBook air running Photoshop and Bridge CC. No problems whatsoever until about a week after upgrading to El Capitan. Now there are strange misfires on BOTH Macs: clicking in a Bridge window does not make it the active window: that is, if there is a thumbnail highlighted, and I momentarily click to a different window or a different app, then return to Bridge by clicking the window or its margin to activate it, I cannot use arrow keys as before to move from one thumbnail to the next. And related weirdnesses hard to describe.

Sometimes when I copy or cut by clicking once on a thumbnail, and then using Cmd V to write that file into another Bridge window, nothing happens. Or it does but the thumbnail does not appear. Trying to paste again maybe nothing happens, or maybe the 'Whoops there's a file by that name here already what you wanna do?' appears. Very squirrelly.

Now, as of a few days, when I try to click over to a folder in a Dropbox area and then try to click to open files inside, I am getting a message to the effect that the operation cannot be completed due to insufficient memory. This is an Adobe error message. If I dismiss the message, Bridge usually freezes and require a force quit, although in the Apple force quit dialog there is no indication that Bridge is 'not responding'.

Needless to say none of this is good. Worse still, following standard wisdom I trashed pref files for Adobe, restarted, reopened Bridge from the application icon while pressing Shft-Alt-Cmd, selected reset prefs and delete thumbnails from the cache -- and again tried to click to the offending folder. It opened, and in a few seconds the same error message appeared: "The operation could not be completed. There is not enough memory."

This time I cannot dismiss the error message by clicking OK. Bridge is frozen although other apps are ok. This on the Pro. The Force Quit dialog shows Bridge as being ok, no note of 'not responding'. This is all as before not good!