Bridge CC 2015: Scrolling is out of control since Sierra 10.12

  • 2
  • Problem
  • Updated 1 year ago
  • In Progress
  • (Edited)
Since Sierra, scrolling in Bridge is insanely fast and it's the only application doing this. One scroll click sends it about 10-12 rows down the page. Set the scroll settings to the lowest speed but it seems like Bridge isn't registering any scroll settings, all other mouse settings are fine such as shortcut key assignments, etc. No choice but to use scroll bars exclusively and it sucks.

Incidentally, Photoshop is scrolling beautifully now but all of the sudden Bridge is nuts. I've not had an issue with Bridge before this macOS update but again, it's is the ONLY app doing this.

Any ideas? I'll include a screenshot of the mouse settings. They are set to the absolute slowest speed possible, one tick lower effectively means "off".

Edit: Just thought of something else to mention, the Content panel is the problem, scrolling is actually completely normal is all of the other panels.

Also, just changed the scroll settings to the fastest and there is no change at all. Slowest setting and fastest setting are identical.

Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 79 Reply Likes

Posted 2 years ago

  • 2
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 79 Reply Likes
Installed Bridge 2017 and the same thing is happening. I cannot control scrolling speed at all. It's so fast it's not even usable, one ratcheted click is scrolling a minimum of 10 rows. Can you advise further on this? It's ONLY Bridge and it's Content panel that has scrolling issues... it cannot be controlled.

Is no one else having this issue?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Thanks for reporting. I've asked the Bridge engineering team to follow up. 
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 79 Reply Likes
Hey Jeff,
Sounds good but I'd like to be able to scroll in Bridge again before 2019 or 2020, so can you just ask them if there's some work around for me to use now? You know, today, since I'm all caught up on paying you guys ever month. That'd be nice.
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 79 Reply Likes
Hey Jeff,
I switched the mouse back to the MX Master with Logitech Options software and it's scrolling normally (for Bridge) again. MX Performance mouse with current Logitech Control Center (LCC) software is unusable.

Hard to say where the problem is. Bridge's Content panel was the only problem with the LCC software. Still, there's something so squirrelly about scrolling in Bridge in general though. I've always had to set scrolling speed extremely slow in Bridge for years. Guess it gives it character or something...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14043 Posts
  • 1734 Reply Likes
One of the Bridge engineers (Garima Panwar) has sent you an email to try and get the setting you were using so they can look into it. Sounds like they aren't able to reproduce what you were seeing. Can you check your inbox and reply at your earliest convenience.
Photo of ChrisP

ChrisP

  • 38 Posts
  • 4 Reply Likes
This reply was created from a merged topic originally titled Scrolling in bridge with magic mouse continues from one window/frame to the next....

When searching for images in a Bridge if you are in a folder and scroll down fast and hit the bottom of the folder you quickly move to the folder pane, the mouse continues to scroll. It's like having a scroll wheel that keeps spinning.

When you have hundreds of folders, (navigating a network and moving files) this can be a real pain in the butt.
Scrolling in this folder is so finicky, it's actually hard on the wrist to navigate because you need to be so gentle.

This wouldn't be so much of a problem if the scrolling issue in the folders pane was fixed in the first place (jumping/scrolling 13x too fast with the magic mouse). Since these two problems exist it makes it even more annoying.