Bridge 2019: Losing ratings during rename

  • 2
  • Problem
  • Updated 1 week ago
  • Not a Problem
  • (Edited)
Bridge 2019 is dropping the image ratings after using the batch rename tool. During archiving we rate images 1 for archive and 2 for web-use. Our final step in Bridge is to rename each group of images. When we are doing that with the 2019 version all the images end up with no rating.
Photo of Jeffrey Ignarro

Jeffrey Ignarro

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 2
Photo of Stephen Marsh

Stephen Marsh

  • 103 Posts
  • 19 Reply Likes
I just tested and this is not the case for Win 10 64bit running Bridge CC2019 (9.0.2.219 x64)... So what OS and build of Bridge do you see this in?
Photo of Jeffrey Ignarro

Jeffrey Ignarro

  • 2 Posts
  • 0 Reply Likes
I wish there was a way to delete these. Apologies, my assistant hadn't applied the update that apparently fixes this issue. 9.0.2 fixes this on Mac OS.
Photo of Linda Sheppard

Linda Sheppard

  • 1 Post
  • 0 Reply Likes
I just bought a Nikon z6 and Bridge on my PC will not read my memory card, although Lightroom Classic will and Bridge on my laptop will read them. I'm told on my PC that I have the most recent version of Bridge: 9.0.2.219x64. I can move them from my Lightroom catalogue into Bridge with no problem. Any ideas where my problem is?
Photo of Scott Campbell

Scott Campbell

  • 3 Posts
  • 0 Reply Likes
I have this problem, verifiable, on MAC OS 10.14.5 / Bridge 9.1.0.338

It is worse than reported above. It also strips out any ACR data on NEF files.
Photo of David Converse

David Converse

  • 789 Posts
  • 230 Reply Likes
Fixed in Bridge 2020.
Photo of Sahil Chawla

Sahil Chawla, Community & Social Support Consultant - Digital Imaging

  • 15 Posts
  • 4 Reply Likes
Hi All,

Please update Bridge to version 10.0, as this issue has been fixed in the latest update.

Regards,
Sahil