Bridge: Dark colored box behind icons

  • 1
  • Problem
  • Updated 6 months ago
  • (Edited)
The newer versions of Bridge have a darker coloured box behind each icon, which makes my life much harder.  I lay out pieces of artwork in books in Indesign, and being able to view images against a white background was invaluable when rearranging the order they would appear in Bridge before doing layouts, especially as a lot of the images were on transparent backgrounds (cutouts).  Thankfully my colleagues and myself were able to uninstall the newer versions and reinstall an older version, but today I realised that is no longer an option.  Absolutely bewildered that there's no way to get rid of the box.  Have googled and found a lot of complaints, but no solution.  Please give an option to revert back to a one colour background!
Photo of Nicola Warwick

Nicola Warwick

  • 1 Post
  • 0 Reply Likes
  • deeply frustrated

Posted 6 months ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 2055 Posts
  • 720 Reply Likes
There are a couple things you can do to have a solid background to your image. On the far right of the status bar there's a downward pointing arrow. Click that and uncheck Tiles.  It's on by default. In Preferences> Interface, make sure you have selected white for the Image Backdrop, along with White as your Color Theme.

You should now be able to view your images against a solid white background. Hopefully that will help you.

Oh, and editing to add. There's nothing you can do if you actually have a file selected. It will always have a darker shade behind it. So as you get your ducks in a row, deselect all to view them in a more pristine environment.
(Edited)