Lightroom Classic: Book module auto layout caption font size

  • 1
  • Question
  • Updated 4 months ago
  • Answered
  • (Edited)
I am using LR Classic 8.3 on Win10.  In the Book module I am using Auto Layout.  Below are my Book Preferences and Auto Layout Preset Editor settings.  As you see it will fit one photo per page and pull the IPTC caption out and put it under the photo.  It works.  But, I can't find a way to control the size of the font before it does the auto layout.  After the auto layout if I select the caption text field of a photo the Type section comes alive and shows that it used Myriad Pro, Regular, 8.0 size.  How do I select the font and size before auto layout creates the book?


Photo of kakizo

kakizo

  • 15 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Richard Kain

Richard Kain

  • 54 Posts
  • 4 Reply Likes
While I don't use the book module, I thought I could help you out. If I go to the book module and click in a caption block, the right-side panel called "type" lights up and there you can choose fonts and sizes. Whether these make defaults, I'm not sure, but you might start with that possibility.
Photo of kakizo

kakizo

  • 15 Posts
  • 1 Reply Like
Richard, thanks for your reply.  Yes, I mentioned that after auto layout has created the book I can click on a caption and the Type section lights up.  I can highlight the caption and change the font and font size for that particular caption.  It does not go through the whole book and change all the captions though.  If I clear the book and then do auto layout again it does not use the new font and font size though -- it uses the defaults again.  I am trying to find out how to change the font and font size before I do auto layout so that all the captions are correct when the book is created.
Photo of Anthony Blackett

Anthony Blackett

  • 177 Posts
  • 53 Reply Likes
Photo of kakizo

kakizo

  • 15 Posts
  • 1 Reply Like
Thanks, Anthony.  That helped!

I followed the suggestion from johnbeardy in that thread.  I created a type preset and then in the Auto Layout Preset Editor settings I selected that preset.  Seems to work now.