Lightroom: Blue Screen with a large white cross while editing (brushing) in the develop module

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I have a 27" iMac and have never had problems while editing in LR or PS, however, since the most recent update I have encountered several problems including a flickering blue screen while in the develop module. 

I have rebooted, updated, cleared the CMS and did everything I could think of while problem shooting, but it is definitely a LR problem. 


Really need help as this is affecting my workflow. :( 

SYSTEM INFO
Lightroom version: CC 2015.7 [ 1090788 ]License: Creative Cloud
Operating system: Mac OS 10
Version: 10.12 [0]
Application architecture: x64
Logical processor count: 4
Processor speed: 3.2 GHz
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 3,546.1 MB (10.8%)
Virtual memory used by Lightroom: 5,155.8 MB
Memory cache size: 1,599.2 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Displays: 1) 2560x1440

Graphics Processor Info: 
NVIDIA GeForce GT 755M OpenGL Engine

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 4.1 NVIDIA-10.12.65 355.10.05.05b16
Renderer: NVIDIA GeForce GT 755M OpenGL Engine
LanguageVersion: 4.10


Application folder: /Applications/Adobe Lightroom
Library Path: /Volumes/GP1/Weddings - June 2016 > /Weddings - June 2016 > .lrcat
Settings Folder: /Users/GraciousPhotography/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Canon Tether Plugin
4) Facebook
5) Flickr
6) HDR Efex Pro 2
7) JPEGmini
8) Leica Tether Plugin
9) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x102
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: NVIDIA GeForce GT 755M OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: NVIDIA Corporation
GL_VERSION: 2.1 NVIDIA-10.12.65 355.10.05.05b16
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_point_sprite GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 
Photo of Abul

Abul

  • 2 Posts
  • 0 Reply Likes
  • frustrated since my recent update.

Posted 2 years ago

  • 1
Photo of Just Shot Me

Just Shot Me

  • 227 Posts
  • 59 Reply Likes
Turn off the option to use the GPU in the performance section of the LR preferences. 
Photo of Abul

Abul

  • 2 Posts
  • 0 Reply Likes
Thank you! Will try it now and update back here. 
Photo of Carlos Cardona

Carlos Cardona

  • 310 Posts
  • 65 Reply Likes
Also, NEVER update to a new OS until .2!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14551 Posts
  • 1896 Reply Likes
Does this happen with all raw files and JPEGs or only certain ones? Are you using any custom profiles?
Photo of Steven Wright

Steven Wright

  • 2 Posts
  • 0 Reply Likes
I don't think you got this because of the MacOS upgrade, my lightroom has been doing it for weeks, even when I toggle the GPU option and that was on El Capitan. 
Photo of Ganesh

Ganesh, Lightroom Engineer

  • 65 Posts
  • 22 Reply Likes
Hi Steven,

We try to reproduce the issue you are facing. Can you help us by providing some more details?

As Jeff suggested, is there any particular image format(specific RAW files/JPEG) or usage of custom profiles? If possible share few sample images on which you can reproduce this issue.

By the way what was the specific workflow you are doing? A video of your workflow also helpful to better reproduce the issue.

Thanks,
Ganesh
Photo of Steven Wright

Steven Wright

  • 2 Posts
  • 0 Reply Likes
Hey Ganesh,

For me, it has been happening very intermittently on RAW Files (NEF). I will be using the brush tool to increase the exposure of the image background (primarily white background studio shots) and then all of a sudden, every mouse click creates a blue screen with the cross on it. As I let go of the mouse, the image is back, but as I am trying to make my adjustment, I can't actually see what I'm working on.

Like I said, it isn't every time I use Lightroom, just occasionally. If/when it happens again, I will take a screen recording of it.

Thanks :)

Steven
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1893 Reply Likes
When you disable Use Graphics Processor, do you restart Lightroom? The blue-screen with an x through it is pretty unique to graphics driver failure.
Photo of Raden Adams

Raden Adams

  • 2 Posts
  • 0 Reply Likes
Mine used to do it when I applied fairly heavy editing and it would take a while to complete. If I tried to view the photo in the before and after, I would get that screen until it finished. I started clearing my edit history when I had finished also??
Photo of Carlos Cardona

Carlos Cardona

  • 310 Posts
  • 65 Reply Likes
Run Onyx, Disk Warrior, jump on the 10.12.1 update coming next week. Try also doing a Safe Boot (hold Shift during startup). Try deleting com.adobe.Lightroom6.plist
Photo of Richard 'Jake' Jacobs

Richard 'Jake' Jacobs

  • 1 Post
  • 0 Reply Likes
Turning off the GPU in LR preferences WORKED. Prob was latest update 5.8. Blue screen is gone.