Blending options not working with CS5.1 64 bit but do with CS5.1 32 bit

  • 1
  • Problem
  • Updated 6 years ago
I have been using photoshop CS5.1 for well over a year. I have both the 32 and 64 bit downloaded (my computer is 64bit). I have been using the 64bit version until yesterday. Yesterday I tried to access the blending options in the 64 bit program to apply some textures to a layer and it wouldn't work. The program gave me an error message saying it "could not complete my request because of a program error". I believe my applications software and driver software are all up to date so I am not sure why I suddenly get that message when it worked fine prior to that.

I went to see if the 32 bit version worked and it does. So it is just the 64 bit version that is impacted. Can anyone help me fix this error?

Thank you!
Photo of Nancy Lacy

Nancy Lacy

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1224 Posts
  • 172 Reply Likes
Which platform, OS version etc.?

Boilerplate-text:
Are Photoshop and OS fully updated and have you performed the usual trouble-shooting routines (trashing prefs by keeping command-alt-shift/ctrl-alt-shift pressed while starting Photoshop after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved and making a note of the Preferences you’ve changed, 3rd party plug-ins deactivation, system maintenance, cleaning caches, font validation, etc.)?
Photo of Erikajane Molina

Erikajane Molina

  • 1 Post
  • 0 Reply Likes
I'm having the same problem. I'm completely annoyed. Did you ever find a solution?