Lightroom Classic: When I switch between modules, the panels go black

  • 2
  • Problem
  • Updated 5 months ago
  • (Edited)
I've found in the last couple of months, when I switch between modules, the lights will go out, almost literally, like when you hit the L key to isolate an image on black, I've found a couple of hacks around it, mainly APPLE - M to minimise the window then to re open it. This has never happened since I've had LR 3 .. whenever that came out. Any ideas ?
Photo of Andrew Wurster

Andrew Wurster

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Let's start with the basics... which LR version and which OS? Help menu > System Info is the best source of that information.
Photo of jertef

jertef

  • 5 Posts
  • 0 Reply Likes
Been having that issue randomly on my ex-macpro 5.1 macosx 10.11.6
It's completely absurd and it can be dealt by disabling GPU acceleration. Yet, this is almost a stupid solution. 
Photo of John R. Ellis

John R. Ellis, Champion

  • 3679 Posts
  • 961 Reply Likes
LR is tripping over a bug in Macos 10.11. The only reliable solution is to upgrade to 10.12 or 10.13.  I'll move your post to the appropriate topic.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3679 Posts
  • 961 Reply Likes
Merging with existing bug report.

Please reference the new conversation here: Side panels go black