Photoshop: "Open in 32-bit mode" not working on OS X/CS5

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
i have done all of the following and still it open in 64 bit mode. what to do? i need 32bit mode.
Select the Adobe Photoshop CS5 application file, installed by default in the Applications/Adobe Photoshop CS5 folder.
Choose File > Get Info, and select Open in 32 Bit Mode. (Deselect this option to run Photoshop CS5 in 64-bit mode)
Photo of Denis Piel

Denis Piel

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
What version of OS X are you running on? Is Photoshop shut down when you make the change and you relaunch after you change the setting?