Photoshop: Save as issues when using Nik software

  • 1
  • Question
  • Updated 11 months ago
  • (Edited)
I started having issues when using Nik software. Quite often, when I’d bring a layer from Nik, the save would get stuck at 0% Now, almost 80% of the time I can’t save a file, regardless of file type I pick. This happens even if I don’t use nik. Psd, jpg etc. save gets stuck on 0% and there is nothing I can do to save the file. Tried playing with auto save function, nothing. copying the image to another file will get that file stuck at 0% when saving. Any ideas how to fix it?
Photo of Krzysztof Blaszczyk

Krzysztof Blaszczyk

  • 5 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Yves Crausaz

Yves Crausaz

  • 751 Posts
  • 105 Reply Likes
Is there enough space on the disk where you want to save your file ??? It's stupid, but sometimes the record can be full!

Photo of Yves Crausaz

Yves Crausaz

  • 751 Posts
  • 105 Reply Likes
Win or macOS ?
In this example: the RAW = 17.77 Mb and the .tif (PSD 4 layers) 837.Mb, then !!!

You have to be sure of the sizes of the saved files ......





Photo of Krzysztof Blaszczyk

Krzysztof Blaszczyk

  • 5 Posts
  • 0 Reply Likes
Yves, yes, I understand. Most of the files that fail to save are flattened Jpg's. I have over 400gb space on the drive I am working with, so that should not be an issue. It also doesn't give me any errors that typically show up when you don't have enough space. Just saving progress never goes over 0%. I can use PS for almost anything else, while save/save as is stuck. I use Windows 10 pro and have 32GB of ram on my system.
(Edited)
Photo of Yves Crausaz

Yves Crausaz

  • 751 Posts
  • 105 Reply Likes
Maybe it's time to properly clean up all the temporary files .... But there, ask for advice from a specialist in your operating system. And maybe put the PS settings back to their default value.


Photo of Krzysztof Blaszczyk

Krzysztof Blaszczyk

  • 5 Posts
  • 0 Reply Likes
:) I already did both things yesterday. There were a lot of PS temp files I had to delete, but neither thing helped. Reinstalling PS and just in case DXO NIK as well now. Just hope it will actually help...
Photo of Krzysztof Blaszczyk

Krzysztof Blaszczyk

  • 5 Posts
  • 0 Reply Likes
OK. I have an update. I first reinstalled Photoshop and still had issues- even larger problems with NIK products as layers in PS- they would be white color after imported as layer. Even the background image layer would turn white. I uninstalled and reinstalled DXO NIK software, set it up as Photoshop plugin in settings and all the problems got resolved. I suspect that the original DXO software had a glitch. When you roundtrip a PS image to and back from NIK, you have two options: Import as a layer or bring as a layer that you brush in to your original layer- I almost never use it, but if you do use it and are done with brushing the image in, you have to press a button that I believe, is called "Accept" or "Apply" on NIK control panel. If you forget to press it, and try to save, you will have save state at 0% until you press the button. I may be wrong about this, but PS acted the exact same way. I tried working with about 15 different images last night to make sure I have no issues and haven't experienced the problem at all. I would have probably been just fine leaving PS as is and reinstalling DXO NIK, but I am not sure of that. hope this helps if you run into the same issue.