Big lag when using wacom pen on sliders in lightroom CC. However no issues in Lightroom 5.7.1.

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Laggy sliders on Windows with Wacom tablets

I have a PC, updated Windows 10, GTX 980 Ti Graphic card, I7 4790 Processor, SSD HD, 32mb Ram. I have lightroom CC and lightroom 5.7.1. 
I use a Wacom tablet pen and touch small (CTH-480). I use two samsung screens 27".
When using the tablet in LR CC, there is a big lag when moving sliders and histogram. Very annoying. However, it works very well under LR 5.7.1
Other issue, When using LR CC, if i click right in the develop tab on the 2nd screen, it does not displays the edit menu but the background color menu. But if I zoom and right click, then the edit menu appears.
If I shift the develop menu in the 1st screen, then clicking right would display the edit menu. 
This issue does not happens in LR 5.7.1
Photo of Jean-Jacques FABIEN

Jean-Jacques FABIEN

  • 18 Posts
  • 1 Reply Like
  • frustrated

Posted 2 years ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3831 Posts
  • 1270 Reply Likes
A long shot, but in Wacom preferences, try turning off Use Windows Ink
Photo of Jean-Jacques FABIEN

Jean-Jacques FABIEN

  • 18 Posts
  • 1 Reply Like
Woaoww, it works now. Thank you so much Victoria.
Photo of Ivan Luk

Ivan Luk

  • 2 Posts
  • 1 Reply Like
Beware that turning off Use Windows Ink also disables pressure sensitivity in all the other apps. Adobe really needs to address this LR bug.

This conversation is no longer open for comments or replies.