Lightroom: Before / After function buggy

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Before / After function buggy.
In the Develop module under View menu, the Before / After ----> Before Only (keyboard shortcut \) is not working properly.

It's seems related to the version of Lightroom :
-If English --> Shortcut "\" is KO
-If I set it to French --> The French Shortcut works (Alt+>) but not the "\" as mentioned in the Helps menu ?? strange !)

Both French and English Manual for LR4 mention the shortcut for "Before Only" is : "\" (Back slash), but this is not working with French version of LR4, on French Win7 OS.

Thanks for your precious help !

LR4.1 : ENG version
OS : Win7 64bits, French version
Keyboard : AZERTY (French)
Photo of Salem NASRI

Salem NASRI

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Salem NASRI

Salem NASRI

  • 3 Posts
  • 0 Reply Likes
Someone else reported on Adobe forum a very close, if not similar problem.
Here's the link :
http://forums.adobe.com/message/4416098

I posted also there.
Photo of Salem NASRI

Salem NASRI

  • 3 Posts
  • 0 Reply Likes
Here's a solution suggested by the excellent Victoria Bampton :
you might find this useful:
http://members.lightroomqueen.com/ind...

The problem is known but not supported by Adobe :
1 - modify the TranslatedStrings.txt file will already be in your languageā€™s project folder
or
2- get the pluggin "Keyboard Tamer" from http://www.lrq.me/armes-kbtamer
Hope that worked for you.

Fore my case, I tried both solutions, but I was in a hurry, so I still have the bug. ;(

I'll invest more time to fix it with the Pluggin suggested "Keyboard Tamer" that I bought.

I hope that this will help !
Let me know i you faced the same pb, and which solution worked for you.