Bridge: Tools for Photoshop - Batch (Actions) missing

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
I have updated Photoshop CC 2017, but NOT Bridge (I need web galleries)
However I have just noticed that the command, Tools > Photoshop > Batch is missing!
Ho do you do actions directly from Bridge???


Photo of Peter Moloney

Peter Moloney

  • 99 Posts
  • 32 Reply Likes

Posted 2 years ago

  • 1
Photo of Peter Moloney

Peter Moloney

  • 99 Posts
  • 32 Reply Likes
I have solved this (Hopefully)

Un Installing and re installing PS 2018 didn't work on its own.

So...
I uninstalled PS 2018 CC
I Uninstalled Bridge 2017 CC
Re-installed Bridge 2017 CC
Re-installed PS 2018 CC

I also installed PS 2017 (as backup)

Anyone else with this problem - or is this an issue with Bridge 2018???

Photo of Avinash Kumar Singh

Avinash Kumar Singh, Employee

  • 28 Posts
  • 7 Reply Likes
Hi Peter Moloney,

Please update Bridge to Adobe Bridge CC 2018 you will be able to see the command Tools -> Photoshop -> Batch .

Also on Bridge you can use Batch Rename functionality to perform batch operation use Cmd +Shift+R keyword in bridge.

Thanks,
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I updated everything and it is still not there. I even reset my preferences. But it did not work. Do you have any other suggestions? Thanks
Photo of Peter Moloney

Peter Moloney

  • 99 Posts
  • 32 Reply Likes
Thanks for the info Avinash
However I can't update to Bridge CC 2018 because you can't make web galleries which I use almost every day!
Adobe please put back a simple html web gallery!
Peter
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I have this problem bridge cc 2019. I have uninstalled bridge. Updated photoshop. Reinstalled bridge and still missing. It was just there yesterday. How can it just disappear without even updating? I have read several forums and no one has found the right answer for me. Did you find the answer? 
Thanks
Photo of David Converse

David Converse

  • 670 Posts
  • 201 Reply Likes
What version of Photoshop? Are any of your Bridge startup scripts disabled?
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I guess my other comment didn't get posted. Thanks so much for your response. I'm running all the latest versions 2019 I uninstalled and reinstalled and updated everything. They were there the night before. I did nothing but go to bed and wake up and the options were gone. I don't think it got updated in the middle of the night because I had to manually update it the next day. But I have a lot of bugs in my Photoshop lots of weird things happen. Sometimes my keyboard shortcuts stop working, my menus become grayed out , I can't create a new layer. That's all fixed now (so far) but those are the things that I've been dealing with for the last couple months. My windows would scrunch down and go to the left side of my monitor. Lots of bugs with the first 2019 update. It drops my custom brushes it drops my custom actions I have to constantly keep reinstalling them. And now this. It just seems there's always major glitches with every update. But I need this one I use it all the time for batch sizing. Thank you for any help you can give me
Photo of David Converse

David Converse

  • 670 Posts
  • 201 Reply Likes
The Photoshop installer includes a script that creates the Tools->Photoshop submenu in Bridge. If that script is disabled, you won't get the menus. Are any of your Bridge scripts turned off?
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I don't know where those are located to look. Can you tell me where to find the scripts? 
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I did reset all preferences to try and fix it. But to no avail. 
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I found them!! Thanks so much. None of them were on. So weird! Thank you!
Photo of Amy Boring

Amy Boring

  • 4 Posts
  • 0 Reply Likes
where are they?!  I am having the same problem! This is so annoying. 
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
In bridge under edit, preferences, scripts. Hope that helps. I'm not homes to see the exact words but that should get you there.
Photo of Tim Perroud

Tim Perroud

  • 1 Post
  • 0 Reply Likes
I have the same issue. I was told it's probably a way for Adobe to phase out bridge and force people into Lightroom. Bridge has always been free with Photoshop and Adobe wants to make money. Why would they put much time and resources into making a free program better? It kinda sucks! I really like bridge. And.... why did Adobe reverse the constrain proportions keyboard shortcut when cropping an image in Photoshop? That was a stupid move. Why get people used to something than change it totally?  
(Edited)
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
I don't like Lightroom. I find it useless I think bridge camera raw and Photoshop are the best way to go I hope they don't get rid of bridge.
Photo of Amy Boring

Amy Boring

  • 4 Posts
  • 0 Reply Likes
You have to uninstall old versions. This just happened to me the other day
Photo of Alex

Alex

  • 31 Posts
  • 5 Reply Likes
These scripts are checked to be turned on when I went into the preferences but they still aren't showing up for me in tools
Photo of Amy Boring

Amy Boring

  • 4 Posts
  • 0 Reply Likes
Delete old versions in your application pannel.
Photo of Alex

Alex

  • 31 Posts
  • 5 Reply Likes
what do you mean?
Photo of Ellie Caputo

Ellie Caputo

  • 13 Posts
  • 3 Reply Likes
The other thing that is happening with bridge, is when I restart my computer, bridge wants to load automatically and I have that unchecked to load bridge at start up. Yet it does and it always gives me a message that Bridge needs to close because it was unable to load scripts. Why is it loading at start up. It never did before the 2019 upgrade. Yet all the scripts are checked and working. Except this one time. They were all unchecked. That never happened before but the "can't load scripts message" comes up every time I restart. Lots of glitches in adobe products right now. Very frustrating to have to pay for a 2019 product but have to downgrade to an older version to get around the bugs. I really do not want bridge to load at startup. How do I stop that? I went into startups in windows and everything. How is it starting on its own with errors?