Photoshop CS6: Brush Tools doesn ́t work correctly.

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Brush Tools doesn ́t work correctly.
I have on several Mac and Pc ́s computers a problem with Photshop CS6. When switching to a tool with brushes it makes only a single point, and I can not do anything. One day I have wait for 10 minutes but nothing. I have to click on the desktop on Mac, then turn on the program icon in the Dock to Photoshop and then I can continue to work normally. This is on a Macbook Pro and a Mac Pro with the operating system so and Mountain Lion (10.8.2) on an iMac 27-inch with the previous system. The computers are equipped with 8, 12 and 16 Ram. I have this problem since Photoshop CS6. The Mountain Lion versions are Cloud Programs, Box version on the iMac.
Photo of Karsten Rose

Karsten Rose

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1194 Posts
  • 157 Reply Likes
The »single point« might be owed to some Brush settings being set to (a short) Fade for example.

Are Photoshop and OS fully updated and have you performed the usual trouble-shooting routines (trashing prefs by keeping command-alt-shift/ctrl-alt-shift pressed while starting Photoshop after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved and making a note of the Preferences you’ve changed, 3rd party plug-ins deactivation, system maintenance, cleaning caches, font validation, etc.)?