Lightroom: Arrow Keys don't work while importing in LR 3.5

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
In LightRoom 3.5, I'm sporadically losing the ability to navigate through screens full of photos using the arrow keys. They simply stop working at all. It's bad enough that if it can't be fixed, I can't use this application.

It happens while trying to select photos to import. From what I can tell, it's this: when I get to a folder where I want to import photos from, all the thumbnails are checked/selected. From this mode, I can click to the large view of any of those photos, and then the arrow keys let me roll through them.

If, however, I deselect all the photos (so that none are checked), and then go in from the thumbnails to the large image --- no arrow keys. I click right-arrow so I can see the next photo, for example, and what happens is nil, nada, zippidee-do-dah, blank, nothin'.

The arrow keys won't come back, either, til the next import. I'm sitting here clicking on thumbnails one by one, figuring out which ones to select/checkmark for import, then manually going back to the thumbnail grid in order to see the next photo. It's idiotic.

I'm running LR 3.5 on Mac OS 10.5.8 . Hardware is an iMac with 2.66 gig intel Core 2 Duo processor, 8 gigs of memory, plenty of extra storage on the internal hard drive and on externals (where the LR catalog is that I'm working with).

It might possibly be happening since it updated from the last version? i'm not sure --
Photo of tiffany brown

tiffany brown

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1

Be the first to post a reply!