Lightroom: Auto-Tag with GPX from Google MyTracks/Android

  • 2
  • Problem
  • Updated 7 years ago
  • (Edited)
Auto-Tagging GPS-positions from a GPX-file written by Google MyTracks (Android phone) doesn ́t work ("No matching photos"). The timezone-dialog gives the same time-range for the selected photos and the tracklog.
Hint: The data inside the GPX is in fact shiftet by two hours. Changing the timezone-offset by -3,-2...+3 doesn ́t help.
Versions: Lightroom 4.1RC1, MyTracks 1.1.16
Edit: Lightroom in Trial Mode (but should make no difference (?))
Photo of Kurt Werner

Kurt Werner

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 2
Photo of Kurt Werner

Kurt Werner

  • 3 Posts
  • 0 Reply Likes
As I assume that the Lightroom-feature has been tested, I thought about a problem with the tracking software. So I tries Oruxmaps (also quite popular with Android users). Same result.
So I guess the tracking software is not the problem...
Photo of Kurt Werner

Kurt Werner

  • 3 Posts
  • 0 Reply Likes
OK, as almost always the problem sits in front of the monitor...
To make absolutely sure the Camera is in precise time-sync with the GPS-device (phone), I changed the time on the camera in preparation.
Not only did I also change the year to 2011, it also took me almost 5 days to find out.
Now I ́ve learned the hard way about ExifTools and how to change dates/filenames in lightroom when there are hundreds of photos already imported and developed...
While it would be not strange to be an idiot after this work I have prove I already was one before;-)