Lightroom Classic 8.1: Auto exposure gone

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
I have a CC subscription and WIN10 and have been working in LR 7.3 for months now, as every time I updated, LR performance was ridiculously slow.  After finally discussing with Customer Service for about 4h30 this afternoon, he suggested me to post this query here.  I am now on v8.1 again and it is working, although performance still isn't the best... However, my normal workflow, is culling images in Photo Mechanic (and cropping) and then drag the selected images in LR, and then, as a preset, import with auto exposure, after that, I put my own presets over that, but at least then, images are acceptible and I can work on them to suit my style of shooting.

This is gone since v8 (I think). I once found a reference in the presets "Classic - auto exposure", but it is not there anymore.  Any ideas?  I did notice in the gridview, right pane, there is now "Tintcontrol" (translating from Dutch) - Auto - it seems to do the same, but is there no way anymore in importing with these settings?
Photo of Robert Smits

Robert Smits

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Dan Hartford Photo

Dan Hartford Photo

  • 223 Posts
  • 86 Reply Likes
Not sure what you were using before - perhaps you purchased some presets, but you can still make your own preset that just applies the Auto function from the basic panel.

1)  in develop module, click on the "+" on the "Presets" panel header
2) In the pop up, click "Check None" to remove all the check marks
3) click the checkbox next to "Auto"
4) Type a name for the preset at the top and if desired select a group to put it in (e.g. User Presets)
5) Click "Create" at the bottom

Now you can use this preset during import or by selecting it from the presets panel in the develop module

Dan
Photo of Jim Wilde

Jim Wilde, Champion

  • 336 Posts
  • 124 Reply Likes
The "Auto Settings" preset is still available, but is now in the "Classic - General" presets group. Just make sure you haven't hidden that group (use the "Manage Presets" option in the menu to hide/show the various preset groups when you click on the "+" on the Presets header).
Photo of Robert Smits

Robert Smits

  • 2 Posts
  • 0 Reply Likes
Thanks a lot, Jim! That is the right way. I have no idea how that could be unchecked by default... I never noticed the option before, but I have now finally been able to clean-up some of my presets! Very good to know. I always pride myself in knowing 99% of the settings in LR, but I didn't know this one! :)