PHOTOSHOP CC 2015 - auto blend not working with 2 photos, says "command trim is not available"

  • 2
  • Question
  • Updated 1 year ago
  • (Edited)
i try to auto blend 2 photos and it comes up with the parameters for command trim are not currently valid photoshop
Photo of Tyson Lind

Tyson Lind

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 767 Reply Likes
Which product are you using?
Which version?
Which OS version?
Photo of Tyson Lind

Tyson Lind

  • 3 Posts
  • 0 Reply Likes
photoshop 2015 cc on OS X el capitan, it worked a couple of times and no all of a sudden its stopped
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 746 Reply Likes
What kind of images are you trying to use it with?

AutoBlend shouldn't even invoke Trim....
Photo of Tyson Lind

Tyson Lind

  • 3 Posts
  • 0 Reply Likes
trying to add sky to existing image
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 746 Reply Likes
What kind of images are you trying to blend?
Photo of Cheryl Koll

Cheryl Koll

  • 1 Post
  • 0 Reply Likes
I am having the same problem. Perhaps it is because it is only two layers? When I tried three layers it worked. Unfortunately my images are also JPEG which may or may not be a reason. What do you think? Thanks!
 
Photo of My Adobe

My Adobe

  • 2 Posts
  • 0 Reply Likes
I'm having the same issue.  Auto-Blend Layers error:  The parameters for command "Trim" are not currently valid.  Trying to blend 2 faces, images are JPEGs and I'm new to PS.
Using Photoshop CC Adobe Photoshop Version: 2017.0.1 20161130.r.29 2016/11/30:23:00:00 CL 1099099  x64 on Win7, SP1.  Any help would be greatly appreciated.  Thanks much!