Photoshop CC 2017: Audio in isn't working

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
After updating to Photoshop CC (2017) everything has been working perfectly fine, occasionally a small lag spike (which is completely normal to occur). But recently I was working on a project, and suddenly the audio wouldn't playback when trying to rewatch my progress. I have tried many things such as rebooting my computer and restarting the Photoshop program, yet nothing has seemed to help in the slightest. The audio track is unmuted and doesn't show any signs to be muted. However, the most frustrating thing about this problem is that when using the program and playing back my progress the audio just flat out doesn't play, but when exporting the file into a movie file, mp4, etc. the audio seems to work perfectly fine (showing that Photoshop is indeed picking up the audio I am putting into the timeline). Even though the audio begins to work after exporting, it still doesn't help, because of the fact that what I am working on, I need to be able to match the audio with the images that show on the screen. Hopefully, there is a solution to this problem that will be able to get me back into working on my project. I thank you for any possible solutions.

Keep in mind that my computer audio works completely normal, and it is Photoshop alone to be seemingly causing this problem.
Photo of Kristyne Regan

Kristyne Regan

  • 2 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Does this happen in all documents or only a specific one? (e.g. can you open a single video file with audio as a new document and play the audio?)
Photo of Kristyne Regan

Kristyne Regan

  • 2 Posts
  • 1 Reply Like
Yes, the audio doesn't happen to work with in all of my files.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Is the Audio button enabled on the Timeline panel? And on the Audio channel for the clip?