PHOTOSHOP - Artefact using brush on a mask and sometimes with healing brush (NVidia web drivers)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
i'm running photoshop 2015.1.2 on El Capitan
When i want to modify a mask with a white or black brush it shows square artefact where i modified it..Most of the times it dissapear masking/showing the layer but it's strange working with those strange pixels on the picture (RGB at 16 bits ) and it happened sometimes with the healing brush but in this case it didn't disappeared showing/masking and showing agin the layer i was working on
Incredible how many bugs were in this new version and how many still there after updates
Photo of Luc Valigny

Luc Valigny

  • 9 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Luc Valigny

Luc Valigny

  • 9 Posts
  • 0 Reply Likes
Need to update my first ticket
Display's bug almost with every tools ( healing brush, brush, densify , etc..) which is very annoiyng when working and not professionnal at all when i'll need to work in front of the computer with my client ...
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Looks like another video driver problem.
Which machine and GPU are you using?
Photo of Luc Valigny

Luc Valigny

  • 9 Posts
  • 0 Reply Likes
mac pro and gtx 970
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Ah, so you're using the web drivers for the NVidia card. Contact NVidia about the issue so they can get more information to address the driver bug.
Photo of Luc Valigny

Luc Valigny

  • 9 Posts
  • 0 Reply Likes
Where can I adress this bug as i can't find the right assistance on nvidia site, please..?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That I don't know. But it looks like you start here: http://www.nvidia.com/page/support.html