Anti alias is set to none yet all of my text is pixelated.

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
Photo of Judith Geller

Judith Geller

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Which application are you using?
Which version?
Which OS version?

What do you mean by "pixellated"?

Antialiasing set to "none" will show blockier edges than having antialiasing enabled.
Photo of Judith Geller

Judith Geller

  • 2 Posts
  • 0 Reply Likes
Windows 7, Photoshop cc 2015. The text is not smooth it appears as if it is composed of pixels.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
OK, that is expected when you have antialiasing turned off.
Set the text Antialiasing to Sharp to get better edges on your type.

Also, check the resolution of your document -- low resolution is going to show pixel edges more easily than high resolution.