Photoshop CS6: 1 pixel line missing in fullscreen (MacOS 10.8)

  • 3
  • Problem
  • Updated 6 years ago
  • (Edited)
I switch to fullscreen with palettes (one [F] press) and i see 1 row of pixels missing right in the middle of my screen. Not document, but screen. I can move around my document, zoom in, do whatever, and missing pixel row doesn't move.

Its not a gap, but looks like renderer just skipped one row of the whole screen.

The glitch disappears in windowed mode and it doesn't appear in fullscreen mode without palettes (double F press). I can also fix it by turning off the "Use Graphics Processor" checkmark in preferences. But photoshop's performance slows down a lot with that unchecked.

See the screenshots of some examples of this bug: http://cl.ly/IfDC (sorry, this site's image upload doesn't work for me)
Photo of Anton Kudin

Anton Kudin

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 3
Photo of Anton Kudin

Anton Kudin

  • 2 Posts
  • 0 Reply Likes
My sysinfo:

Adobe Photoshop Version: 13.0 (13.0 20120315.r.428 2012/03/15:21:00:00) x64
Operating System: Mac OS 10.8.0
System architecture: Intel CPU Family:6, Model:42, Stepping:7 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2
Physical processor count: 4
Processor speed: 3100 MHz
Built-in memory: 12288 MB
Free memory: 6641 MB
Memory available to Photoshop: 10820 MB
Memory used by Photoshop: 69 %
Image tile size: 1024K
Image cache levels: 4
OpenGL Drawing: Enabled.
OpenGL Drawing Mode: Advanced
OpenGL Allow Normal Mode: True.
OpenGL Allow Advanced Mode: True.
OpenGL Allow Old GPUs: Not Detected.
OpenGL Version: 2.1 ATI-1.0.25
OpenCL Version:
Video Card Vendor: ATI Technologies Inc.
Video Card Renderer: ATI Radeon HD 6970M OpenGL Engine
Display: 2
Display Depth:= 32
Display Bounds:= top: 355, left: -1680, bottom: 1405, right: 0
Video Renderer ID: 16915205
Video Card Memory: 996 MB
Video Rect Texture Size: 16384
OpenGL Version: 2.1 ATI-1.0.25
OpenCL Version:
Video Card Vendor: ATI Technologies Inc.
Video Card Renderer: ATI Radeon HD 6970M OpenGL Engine
Display: 1
Main Display
Display Depth:= 32
Display Bounds:= top: 0, left: 0, bottom: 1440, right: 2560
Video Renderer ID: 16915205
Video Card Memory: 996 MB
Video Rect Texture Size: 16384
Serial number: Tryout Version
Application folder: HD:Applications:cs6:Adobe Photoshop CS6:
Photoshop scratch has async I/O enabled
Scratch volume(s):
HD, 148.1G, 66.6G free
Required Plug-ins folder: HD:Applications:cs6:Adobe Photoshop CS6:Adobe Photoshop CS6.app:Contents:Required:
Primary Plug-ins folder: HD:Applications:cs6:Adobe Photoshop CS6:Plug-ins:
Additional Plug-ins folder: not set
Photo of chrisarbini

chrisarbini

  • 14 Posts
  • 0 Reply Likes
I also have this problem. I opened up a document with a 1px tall horizontal rule I knew was there, but it was hidden. When I zoomed in, it showed up. I have noticed this frequently with text looking jagged because one row of pixels seems to have gone missing. After I zoom in and out, this problem seems to clear up. But it is annoying. Mac, 10.6.8, and 10.8 as well. It happens on both my machines, one is a macbook pro, 2.3 ghz 8gig ram, the other a Macbook Air 1.8 ghz.