Photoshop CC 2018: Alt key doesn't work with Wacom tablet

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Photoshop CC 2018 STILL HAS MAJOR WACOM TABLET BUGS! C'mon Adobe, you change your software so we ALL have to switch and now Photoshop is slow and the Wacom tablet bugs are still present. IYour can't even cycle through tools with the Alt key I have to use the touchpad. Your greed is affecting my business and slowing me way down. Fix the damn issues with the Alt key and Wacom preferences. It used to work perfectly in PS 3 until you updated it then my speedy, carefree design world slowed to a turtles pace and hasn't worked right since. Thanks a lot.
Photo of Glenna


  • 1 Post
  • 0 Reply Likes
  • Angry frustrated upset

Posted 2 years ago

  • 1
Photo of Hannah Nicollet

Hannah Nicollet, Quality Engineer

  • 741 Posts
  • 347 Reply Likes
Hi Glenna,

Are you using Win 8 or later? Have you tried the following?

1. Create a file that contains instructions to revert to the WinTab functionality.

2. Create a text file in a text editor such as Notepad.

Type in the following lines:

# Use WinTab

UseSystemStylus 0

3. Save the file as a plain text file named PSUserConfig.txt

4. Put (copy) the file into the Photoshop settings folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2018\Adobe Photoshop CC 2018 Settings\

5. Restart Photoshop and retest.

Let me know how it goes.

Thank you,