Lightroom: Alpha channel png will flicker in Develop when moving mouse from image to interface

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Lightroom Alpha Channel Rendering Issue With PNG File Format
Photo of Todd Shaner

Todd Shaner, Champion

  • 1106 Posts
  • 357 Reply Likes

Posted 2 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Do you have an example to share or more details?
Photo of Todd Shaner

Todd Shaner, Champion

  • 1106 Posts
  • 357 Reply Likes
There appears to be an issue with Lightroom Develop module rendering of Alpha Channel transparency areas in PNG files when 'Use Graphics Processor.' It's most apparent in PNG files with transparent areas of 50% to 75% opacity. The transparent areas appear lighter and the screen flickers when moving the mouse pointer from the side panel area and back over the image area. The same flickering is observed when adjusting any of the Develop module control sliders. The PNG file transparency appears normal in the Library module because the GPU is only used in the Develop module. TIF files with the same transparency settings do NOT exhibit this issue. More information at this post: https://forums.adobe.com/message/9389286#9389286
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
I see the flickering but only when passing the boundary of the RH Panel set and the cursor changes to a resize arrow for the panel. Is that what you are seeing?
Photo of Todd Shaner

Todd Shaner, Champion

  • 1106 Posts
  • 357 Reply Likes
I see flickering when the mouse pointer is moved anywhere off of the Develop module Loupe Window area and then back onto it. The flickering also occurs when adjusting any of the Develop module controls.