Elements: Why are all my fonts are typing in CAPS?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I have been using elements 9 for about 2 years now. I was adding some text today to some of my work and no matter what font I choose it's in all caps on my workspace, but in my layers panel it correct, with lowercase letters. How do I fix this?
Photo of Theresa Skaggs

Theresa Skaggs

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
Reset the type tool, or turn off the FAUX CAPS option in the type palettes.
Photo of Theresa Skaggs

Theresa Skaggs

  • 2 Posts
  • 0 Reply Likes
Oh wow....that was easy. Thank you so much! I feel like I had a duh moment.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
Don't feel too bad -- lots of people set the faux bold, italic, or caps options and forget about them.
Photo of Irishartist321 .

Irishartist321 .

  • 1 Post
  • 0 Reply Likes
HOW DO YOU RESET TYPE TOOL OR FIND THE FAUX CAPS?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
In your case, it simply looks like your caps key is on.