All ratings & categories lost Elements upgrade 10 to 13

  • 1
  • Problem
  • Updated 4 years ago
Hi,
I've just upgraded to Elements 13 from 10 and all my ratings, categories, people, photostacks, etc have all disappeared.

Instead the photos are just available based on their location on the hard drive.

Have I missed something fundamental in the install?

There are over 40,000 photos.

I keep my photos on the E drive rather than the C drive (where the program file resides) as it has more capacity

Thanks for any help you can provide.

Paul
Photo of Paul Bennett

Paul Bennett

  • 3 Posts
  • 0 Reply Likes
  • confused

Posted 4 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 977 Posts
  • 191 Reply Likes
When you migrate to another computer or drive, the data in the catalog still point to the older file location.
To migrate without problem:
http://helpx.adobe.com/photoshop-elem...
Photo of Paul Bennett

Paul Bennett

  • 3 Posts
  • 0 Reply Likes
Thanks Michel, Thanks for the advice. Just one thing to note, I haven't migrated the data at all, it's in the original place. All I've done is upgraded the version of PE. Does it make assumptions about metadata or image location? Many thanks, Paul
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 977 Posts
  • 191 Reply Likes
So that's another situation. When you install a newer organizer version, the installation process should prompt you to convert your current older catalog. If you have missed this step, use the catalog manager (File/catalogs...) and click on the 'convert' button, locate your catalog in the list and click ok. That should create a new catalog in the new format, with all your former organization data.
Photo of Paul Bennett

Paul Bennett

  • 3 Posts
  • 0 Reply Likes
Many thanks Michel - I'm up & running now.