Photoshop: All blending options turn to "Blending Options..."

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)
After I imported a file for editing all options on right click turned to "Blending Options" and all options does indeed keep opening "Blending Options".
Steps Followed (impact unknown):
1. Open Photoshop (from desktop shortcut)
2. Import File
3. Notice missing fonts
4. Go to Creative Cloud and sign in
5. Make sure "Typekit sync" is checked on.
6. Close Photoshop
7. Open Photoshop via Creative Cloud.
8. Notice that all options have changed to "Blending Options".



UPDATE: Closing and reopening Photoshop via Creative Cloud app has resolved the issue. Still amused.
Photo of Govind Reghunadhan Nair

Govind Reghunadhan Nair

  • 1 Post
  • 0 Reply Likes
  • amused

Posted 4 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14100 Posts
  • 1749 Reply Likes
That is a strange one! If it comes back, please let us know.
Photo of Cristen Gillespie

Cristen Gillespie

  • 1212 Posts
  • 319 Reply Likes
Every PS user knows Blending Options are just that important! LOL
Photo of David

David, Official Rep

  • 2768 Posts
  • 384 Reply Likes
Howdy Govind,

Could you please let us know if this issue comes back up again, ok?

Thanks,
David