Photoshop: All blending options turn to "Blending Options..."

  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
  • (Edited)
After I imported a file for editing all options on right click turned to "Blending Options" and all options does indeed keep opening "Blending Options".
Steps Followed (impact unknown):
1. Open Photoshop (from desktop shortcut)
2. Import File
3. Notice missing fonts
4. Go to Creative Cloud and sign in
5. Make sure "Typekit sync" is checked on.
6. Close Photoshop
7. Open Photoshop via Creative Cloud.
8. Notice that all options have changed to "Blending Options".



UPDATE: Closing and reopening Photoshop via Creative Cloud app has resolved the issue. Still amused.
Photo of Govind Reghunadhan Nair

Govind Reghunadhan Nair

  • 1 Post
  • 0 Reply Likes
  • amused

Posted 5 months ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
That is a strange one! If it comes back, please let us know.
Photo of Cristen Gillespie

Cristen Gillespie

  • 1268 Posts
  • 325 Reply Likes
Every PS user knows Blending Options are just that important! LOL
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Howdy Govind,

Could you please let us know if this issue comes back up again, ok?

Thanks,
David
Photo of glnemeth

glnemeth

  • 3 Posts
  • 0 Reply Likes
I have this same issue. I got a web design file, I just open it to export some layers, and this happens, no export option under right click menu on layer. I'm on Windows 10. This also happens if I try to transform, I try to change units and only have "pixels" multiple times.
https://i.imgur.com/HKGjz0x.png
https://i.imgur.com/VOLtnLy.png

Yesterday, after updating Photoshop, the porblem was gone. Today it's already present, so it wasn't solved by the update.

(Opening PS via CC did not solve the problem for me.)
(Edited)
Photo of David

David, Official Rep

  • 2794 Posts
  • 387 Reply Likes
Thanks for reporting this.

Are you getting this only with files you're getting from someone else?  Do you ever get this with files that you create from scratch?  I'm wondering if the cause could be file corruption...

Have you tried closing the file and PS, resetting prefs, and then trying again?

I'd like to figure out the cause and a solution, but I'd also like to make getting you back working the first priority.

Thanks,
David
Photo of glnemeth

glnemeth

  • 3 Posts
  • 0 Reply Likes
Thanks for the quick reply, much appreciated!
Happened when creating a new empty file.
Resetting prefs solved it. I will report back if this happens again.
Thanks!
Photo of David

David, Official Rep

  • 2794 Posts
  • 387 Reply Likes
What version of Photoshop were you running?
What OS and version?
Any third-party plugins installed?
What other apps did you have running?
Did you launch and immediately hit this problem or did you do something else first?  What did you do?

This info would all be very helpful to figure out what triggers this issue.

Thanks,
David
Photo of glnemeth

glnemeth

  • 3 Posts
  • 0 Reply Likes
Answers in reverse order:
- yes, launch, then problem immediately present - although, as I stated previously, yesterday updating through CC solved this problem for that yesterday
- concurrently running apps: PhpStorm, Chrome  Canary, Firefox, Viber, emClient (email), Spotify, WAMP stack - and other background apps: AVG Antivirus, Dropbox, Logitech SetPoint, WinPatrol, CrashPlan
- I don't remember installing plugins

Versions info in partial copy of Photoshop's system info - after prefs reset:
Adobe Photoshop Version: 19.1.6 20180808.r.398 2018/08/08: 1185588  x64
Number of Launches: 1
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.17134.1
System architecture: Intel CPU Family:6, Model:12, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 2195 MHz
Built-in memory: 12168 MB
Free memory: 7787 MB
Memory available to Photoshop: 11124 MB
Memory used by Photoshop: 70 %
Alias Layers: Disabled.
Modifier Palette: Enabled.
Highbeam: Enabled.
Image tile size: 1024K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin



Photo of David

David, Official Rep

  • 2794 Posts
  • 387 Reply Likes
I'll be honest -- I'm stumped.  I don't run the exact same setup, but mine isn't too far off.  The only app that gives me pause would be your anti-virus.

Please, the next time you get this, let us know and please include an inventory of what apps you had running at the time.  I'm thinking something is gobbling up all of PS's resources, but I could be wrong.

Thanks,
David