Lightroom: All control panels are black/disappeared after import

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom 2015.7+: Panels and filmstrip black when switching to Develop



I just finished exporting a library and clicked on the import button to import a bunch of images. That resulted in all controls disappearing - I can toggle between show and hide on all four directions, but just don't see any controls
Photo of Ravi M

Ravi M

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of David Martin

David Martin

  • 16 Posts
  • 11 Reply Likes
I have seen this behavior when LR crashes upon exiting and requires a Force Quit on OS X.  Does LR respond to any commands or selections after this (except for toggling)?
Photo of Ravi M

Ravi M

  • 2 Posts
  • 0 Reply Likes
I could use the toolbar but didn't check if commands were responsive. As you pointed out, I restarted lr and it worked fine.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5703 Posts
  • 2284 Reply Likes
Could you confirm your OS version please?  And your Mac's specs?  I've seen a couple of reports and it would be good to track it down. I'm guessing it's limited to a specific Mac spec and OS combination.
Photo of Jonathon B

Jonathon B

  • 3 Posts
  • 0 Reply Likes
I too have this problem.  I have tried various shortcuts - shift tab etc, but the only thing that works is closing LR and opening again.  All is then fine.  I am running latest version of LR (Creative Cloud) and MacOS Sierra 10.12.3

This conversation is no longer open for comments or replies.