Lightroom CC: Albums appeared and then disappeared after migration

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I just migrated my 4.39TB library to Lightroom CC, and upon opening it and trying to add some new photos, I watched all my albums in the left sidebar just disappear. Where did they go, why did they go, and can I get them back? My library is huge and the albums were pretty important to me. Additionally, I seem to be unable to add new albums. When I try to create an album or folder I get the dialog box, type in the name, hit enter, but then nothing appears in the Albums sidebar.
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Wow! That's weird! Does it still happen if you relaunch Lightroom?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Rick! 

It is really weird. I relaunched Lightroom twice, then restarted my computer and relaunched it and am still getting the same results. Weirder still, the albums still appear when I open the mobile CC—see attached images. In the mobile version the albums still appear, nested under the 'Migrated Lightroom Catalog-2' folder. Although when I open them it says they all contain '0' photos, presumably because they haven't synced yet. The fact that they appeared and then disappeared on the desktop is disconcerting.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2313 Posts
  • 948 Reply Likes
There is a 'Migrated Lightroom Catalog-2' folder in the right screenshot. Isn't that where all the albums created by the migration should be? It contains 22 items. 
(Edited)
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Johan, yes, that would be logical. If you read my comment you'll see the image on the right is the mobile version where everything appears, but it does not appear on the desktop version on the left.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2313 Posts
  • 948 Reply Likes
On the left I see a 'VERB' folder, that doesn't appear on the right. Could it be that this is the migrated catalog, but not yet (completely) synched? The 4.39 TB size of your catalog is huge, so it may take several days before everything is synched. Another question: do you have enough space in your CC account for a complete sync of 4.39 TB?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Johan. VERB isn't the migrated albums. It's a separate folder I created just as a test to see how folder creation works on desktop.
Yes, I have 5TB of CC space.
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
The 'Migrated Lightroom Catalog-2' has now also disappeared from my phone. Is there any way of getting my albums back?
Photo of Selondon

Selondon

  • 156 Posts
  • 43 Reply Likes
Can you see them at http://lightroom.adobe.com Mel?
Photo of Selondon

Selondon

  • 156 Posts
  • 43 Reply Likes
Can you see them at http://lightroom.adobe.com Mel?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hello! No, unfortunately they don't show up there either.
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Is it possible you have two accounts and you are logged in differently at these locations?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Rick. Nope. Just the one. 
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Hi again,

Did you ever get a warning that you were running out of cloud storage during any of this?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Nope. I bought the 5TB plan before.
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Hi Mel,
Would you be able to send us a diagnostic report? These are the instructions:
  1. In Lightroom CC open preferences
  2. Click on Account in the top left corner
  3. Hold down Option (Alt) key and click “Full Report” in the center of the screen
  4. Wait for log to generate then click “Show in Finder”
  5. Right-click highlighted zip file and choose “share link”
  6. In the window that opens in your browser, click the button next to the word “Private” to change it to “Public”
  7. Copy the URL and send it to me.
If it's OK, I will send you an email so you can send the URL to me.

Rick
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Rick! To be honest I just got tired of fooling around with it and switched back to Classic for now. Will probably try to switch again someday when I've got spare time. Maybe over the holidays.

Cheers,

Mel
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
That's cool. We are looking into this issue and hope to have it solved soon. 

You are probably aware that Lightroom CC is new and unique product and will evolve just as Lightroom Classic will continue to be the mainstay for many long time users. 

If you get time to share the diagnostic log with us that would be great. In the meantime, I hope you enjoy the updated Lightroom Classic and, as always, let us know what you think.

Cheers!
Photo of Monty

Monty

  • 149 Posts
  • 50 Reply Likes
Mel, Even if you switch back to Classic, please send the "Full Report" to Adobe.  We all will benefit 

Thanks
Monty
Photo of Simon Wrigley

Simon Wrigley

  • 20 Posts
  • 2 Reply Likes
Hi. I had a similar thing happen. When I was sorting the migrated folders and albums I moved them out of the 'migrated catalogue' folder and then deleted that folder. However, after everything finished syncing the folders and albums I moved also disappeared. My guess has been that the deletion of the 'migrated catalogue' somehow got synced before the moved folders/albums did. So the 'Cloud' thought I'd deleted the 'migrated catalogue' folder with the other folders/albums still contained and synced backed to the desktop deleting them all. Hope that makes sense?
Photo of jproudfo

jproudfo

  • 4 Posts
  • 8 Reply Likes
I just had this happen, too.  I moved my albums from the Migrated Catalog and then they all disappeared.  Ugh.  More than 300 albums gone.  Does anyone have a fix for this, other than reimporting the entire catalog again?
(Edited)