Lightroom CC: Albums appeared and then disappeared after migration

  • 1
  • Problem
  • Updated 10 months ago
  • (Edited)
I just migrated my 4.39TB library to Lightroom CC, and upon opening it and trying to add some new photos, I watched all my albums in the left sidebar just disappear. Where did they go, why did they go, and can I get them back? My library is huge and the albums were pretty important to me. Additionally, I seem to be unable to add new albums. When I try to create an album or folder I get the dialog box, type in the name, hit enter, but then nothing appears in the Albums sidebar.
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
  • frustrated

Posted 11 months ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 222 Reply Likes
Wow! That's weird! Does it still happen if you relaunch Lightroom?
Photo of Mel Hattie

Mel Hattie

  • 10 Posts
  • 0 Reply Likes
Hi Rick! To be honest I just got tired of fooling around with it and switched back to Classic for now. Will probably try to switch again someday when I've got spare time. Maybe over the holidays.

Cheers,

Mel
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 222 Reply Likes
That's cool. We are looking into this issue and hope to have it solved soon. 

You are probably aware that Lightroom CC is new and unique product and will evolve just as Lightroom Classic will continue to be the mainstay for many long time users. 

If you get time to share the diagnostic log with us that would be great. In the meantime, I hope you enjoy the updated Lightroom Classic and, as always, let us know what you think.

Cheers!
Photo of Monty

Monty

  • 107 Posts
  • 39 Reply Likes
Mel, Even if you switch back to Classic, please send the "Full Report" to Adobe.  We all will benefit 

Thanks
Monty
Photo of Simon Wrigley

Simon Wrigley

  • 15 Posts
  • 1 Reply Like
Hi. I had a similar thing happen. When I was sorting the migrated folders and albums I moved them out of the 'migrated catalogue' folder and then deleted that folder. However, after everything finished syncing the folders and albums I moved also disappeared. My guess has been that the deletion of the 'migrated catalogue' somehow got synced before the moved folders/albums did. So the 'Cloud' thought I'd deleted the 'migrated catalogue' folder with the other folders/albums still contained and synced backed to the desktop deleting them all. Hope that makes sense?
Photo of jproudfo

jproudfo

  • 4 Posts
  • 5 Reply Likes
I just had this happen, too.  I moved my albums from the Migrated Catalog and then they all disappeared.  Ugh.  More than 300 albums gone.  Does anyone have a fix for this, other than reimporting the entire catalog again?
(Edited)