Photoshop.com: Tried to save a new albums, none of them are saving. What am i doing wrong?

  • 1
  • Question
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

I uploaded three different albums to photoshop.com. I even shared one. Then logged out and back in-- they are gone?!?! It took me a while to find but the photos I uploaded are in the "unsorted" tab in library. but not one of the albums i have tried to save are there. I have tried mulitiple ways to save a new album now and none of them are saving... what am i doing wrong? I have been using photoshop.com for three years and have multiple other albums....
Photo of Shannon Kerivan

Shannon Kerivan

  • 1 Post
  • 0 Reply Likes
  • frustrated and confused

Posted 6 years ago

  • 1
Photo of Amreek

Amreek, Employee

  • 160 Posts
  • 6 Reply Likes
This could be some problem with your flash cache.

Try clearing your flash cache here http://www.macromedia.com/support/doc...
Delete Static.photoshop.com from the list.

Reload the organizer and now try creating an album again. If it still does not work let us know.

Hope this helps

Regards

This conversation is no longer open for comments or replies.