After I loaded Lr 5.3 I lost my library photos and can not get them back.

  • 1
  • Problem
  • Updated 4 years ago
Photo of Daniel Hoffmann

Daniel Hoffmann

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Rob Sylvan

Rob Sylvan, Champion

  • 19 Posts
  • 10 Reply Likes
Do you mean that after you installed the Lightroom 5.3 update you launched Lightroom, and then saw that the catalog that opened was empty?
With Lightroom closed, can you find your photos in their original folders using your operating system's file browser (Finder/Windows Explorer)?
Photo of Daniel Hoffmann

Daniel Hoffmann

  • 4 Posts
  • 0 Reply Likes
Yes, but I cant do any retouching of the photos that I have loaded into my Lr. That Is a major pain, specially because have my own photographer business and I have file I need to work on.

Thanks
Photo of Rob Sylvan

Rob Sylvan, Champion

  • 19 Posts
  • 10 Reply Likes
Well, it sounds like all that happened was that the wrong catalog file opened when you launched Lightroom. I'm sure your other catalog (the one with all the photos) is just sitting on your drive in the same state it was in before you installed Lightroom 5.3. 

If you know exactly where you keep your catalog file, then you can open it via the File > Open Catalog menu. If you don't know where it was stored on your drive you can try the default location, which is the Lightroom folder inside of your Pictures folder. If it is not there then you can search your drive for all .LRCAT files, and use the last accessed date/time to determine which one was the most recently opened.
Photo of Daniel Hoffmann

Daniel Hoffmann

  • 4 Posts
  • 0 Reply Likes
I found the LRCAT but when I load that file, is says ( the folder could not be found)
Photo of Rob Sylvan

Rob Sylvan, Champion

  • 19 Posts
  • 10 Reply Likes
Do you mean the folder(s) is showing question marks in the Folders panel? Did you move or rename that folder outside of Lightroom?
Photo of Daniel Hoffmann

Daniel Hoffmann

  • 4 Posts
  • 0 Reply Likes
Yes there is a question mark about the photo. And no i did not move or rename the folder outside of lightroom.

And when i started chatting with you i could see the photo but could not do any thing. Now all i see is a blank box in the library area.