After Edit issues, Making collection "public" issues, photos are black and white.

  • 1
  • Problem
  • Updated 1 year ago
After editing my photos (in color) and syncing, I go back to see all photos are black and white. Then I go back to each photo and would manually unclick the black and white button so that it would revert to my edited "colored" version. But it keeps reverting to black and white. I tried viewing my collection after making it public, and it would show as black and white. 



"image shows my quick edits in color"




"after editing, I made the collection "PUBLIC" to view online, and this is what shows up, BLACK AND WHITE"



I keep going back and forth, undoing the black and white effect, but it keeps going back to this black and white effect. I made sure it's syncing properly, and it shows that they're properly synced with no issues.
Photo of mark

mark

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Ganesh

Ganesh, Lightroom Engineer

  • 65 Posts
  • 22 Reply Likes
@mark

I could not see any issue. Is the issue reproducible consistently with the above steps. If so can you share a video recording for better understanding the reproduction steps.

Thanks,
Ganesh
Photo of mark

mark

  • 2 Posts
  • 0 Reply Likes
https://youtu.be/gpJdForfPy8

I’ll upload a better video when I come back from work.
(Edited)
Photo of Ganesh

Ganesh, Lightroom Engineer

  • 65 Posts
  • 22 Reply Likes
Thanks Mark for sharing the video. I see the device from where you are sharing looks like a "mobile" device. Can you confirm from which device you are sharing the collection and making it public?

Thanks,
Ganesh