Lightroom: Loupe Info overlays don't appear (2015.2.1)

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
I have the latest release of PS LR (CC 2015.2.1). I don't like the changes to the Import but I can live with them. I like the added ability for localized Haze adjustments. But, the issue (BUG) that I have is that after I export any photos, the View Overlays totally disappear in both Grid and Loupe View!

The only way to get them back is to EXIT LR and re-open.

This is INTOLERABLE.

I've been a loyal Adobe user for over 15 years, but...it might be time to move on to tools that are stable?

LR details included below:

Lightroom version: CC 2015.2.1 [ 1046594 ]
License: Creative Cloud
Operating system: Windows 7
Version: 6.1
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.2 GHz
Built-in memory: 24574.3 MB
Real memory available to Lightroom: 24574.3 MB
Real memory used by Lightroom: 1113.8 MB (4.5%)
Virtual memory used by Lightroom: 1083.3 MB
Memory cache size: 569.7 MB
Maximum thread count used by Camera Raw: 12
Camera Raw SIMD optimization: SSE2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 1680x1050
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GTX 780/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 347.88
Renderer: GeForce GTX 780/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: C:\Program Files\Adobe\LR_Catalogs\LR4Main_Catalog\Real_LR4_Main_Catalog\Real_LR4_Main_Catalog-2-2.lrcat
Settings Folder: C:\Users\OWNER\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Canon Tether Plugin
2) DxO Optics Pro 9
3) DxO Optics Pro 9 Importer
4) DxO OpticsPro 10
5) DxO OpticsPro 10 Importer
6) Export to Photomatix Pro
7) Facebook
8) Flickr
9) HDR Efex Pro
10) HDR Efex Pro 2
11) Leica Tether Plugin
12) LensTagger Exif Tool
13) Nikon Tether Plugin
14) Perfect Effects 8
15) Photoshop.com
16) SmugMug

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1004
Subsystem : 104b196e
Revision : a1
Video Memory : 2994
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true
Photo of John Hixon

John Hixon

  • 16 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of John Hixon

John Hixon

  • 16 Posts
  • 2 Reply Likes
OK, the disappearing View Overlays also occur after an IMPORT as well. I guess I will try the trick of turning off the new Import module? Sheesh.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
Can you describe what you mean by a "view overlay"? Are you referring to the options under the menu command View > Loupe Overlay?
Photo of John Hixon

John Hixon

  • 16 Posts
  • 2 Reply Likes
I will demonstrate. Aha, I'm glad you asked. There needs to be a sequence of events, not juts a single Export for the View Overlays to disappear. Here are the steps (which juts happen to be my normal routine for processing photos):

1. Import some raw photos using the New Importer (with conversion to DNG)
2. Post process a photo or two.
3. Export the processed photos as JPGs to a different location on your HD.
4. Import the just processed JPGs into LR.
5. Presto: All the view overlays on every photo in your catalog disappears! The only way to get them back is to exit LR and start it again.

As far as what are View Overlays see the two attached images. The first is after restarting LR. The overlays are there. The 2nd is after doing the 5 steps described above. The View Overlays diappear.

Sadly, this happens every time. So, I'll be looking into how to disable this new Import, and hope that fixes this?

Photo of John Hixon

John Hixon

  • 16 Posts
  • 2 Reply Likes
OK. I tried the trick of turning off the Show "Add Photos Screen". No joy! What happens then is when I go to Import a photo and point to the Folder where the photo resides, LR refuses to ''see it"!!!!!! It is as if it is not there!!!

So, I put the check mark back for the "Add Photos Screen" and tried an Import, point to the same folder, and Yes, the file is there and it is found and imported, but, then all the View Overlays are gone!

It is amazing to me that Adobe would release an upgrade that is so obviously untested.

Now I will have to follow the threads on how to move back to the prior release of LR. I used to accept all CC upgrades as they arrive. From now on I will wait for the Public Outcries (or none). It is clear that Adobe no longer tests the changes they ship out to customers.

Amazing.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
Thanks for clarifying what you mean by "view overlay" (there are two different kinds of overlay in Loupe view).

I followed your recipe with CC 2015.2.1 / OS X 10.10.5, and View > Loupe Info > Cycle Info Overlay continued to work properly for me. I don't have a Windows 7 machine to test on.

I suggest you file a bug report at the official Adobe feedback forum: http://feedback.photoshop.com/photosh.... That way, if anyone else encounters the problem, Adobe may be more likely to track it down.

Reverting back to CC 2015.1.1 is easy (I did it): http://www.lightroomqueen.com/how-do-....
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
this is the feedback forum....
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
Right, I was hallucinating this morning -- you've already posted in the feedback forum. Sorry for the confusion.
Photo of John Hixon

John Hixon

  • 16 Posts
  • 2 Reply Likes
Thanks. I will revert back over the weekend. Silly me, I thought this WAS where to report Adobe bugs. I will report this one to the correct location. It is 100% repeatable on my machine. Just to be sure, I've re-booted several times (and again this morning because I have auto-updates enabled and MS had some updates for Win7). No difference.

I rely on those View overlays in the develop module, particularly the cropped image size. And, right now I have to close and re-open LR to get them to return if I Import/Export a set of photos.
Photo of John Middleton

John Middleton

  • 1 Post
  • 0 Reply Likes
I cannot get to view my previews in the library module or images to edit in develop module. They just appear black. I have tried lots of things, including re-importing them in agin but it does not work. I have tried this on two computers, both with the latest update, both display black previews. My pictures came from a Fuji XT1.

Lightroom rendered them fine pre-update last week.

HELP!!!!!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14136 Posts
  • 1764 Reply Likes
Hi John, see the workaround here: http://feedback.photoshop.com/photosh...
Photo of Mike Braca

Mike Braca

  • 6 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled No Loupe Info overlay in Develop mode in Ligthroom 2015.2.1!.

Updated to 2015.2.1. Now I find that the "loupe info" overlay does not appear in Develop mode. It does appear in Library mode, so while cropping I have to keep switching back and forth to Library mode to see the dimensions. This is unacceptable - please bring it back in develop mode.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3685 Posts
  • 963 Reply Likes
I suggest you revert back to 2015.1.1 -- https://helpx.adobe.com/lightroom/kb/.... CC 2015.2.1 still has many problems with stability. That fixed the issue with overlays for the other person reporting that issue in this thread.
Photo of Mike Braca

Mike Braca

  • 6 Posts
  • 0 Reply Likes
Restarting the app after importing or exporting is an OK workaround, so I didn't bother reverting.
Photo of DaveTheDrummer

DaveTheDrummer

  • 1 Post
  • 0 Reply Likes
I don't want to revert either. It is very annoying and I hope it's fixed soon.