Revel: Photos stopped uploading

  • 3
  • Problem
  • Updated 5 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Revel - Transition | End of Service

Adobe Revel appears to be stuck uploading photographs from Photoshop Elements to the cloud. Photographs taken on mobile devices are downloading onto the Mac, but nothing is going the other way. The dialogue box states "Updating 303 changes ..." and has been stuck like this for several days. I have the latest version of Photoshop Elements and have tried switching the Revel service off and on, as well as signing in and out of the account. Any suggestions please?
Thanks
Grahame
Photo of Grahame Willis

Grahame Willis

  • 5 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Robin Mourning Clark

Robin Mourning Clark

  • 1 Post
  • 1 Reply Like
I wish I could help you but mine has been doing that for a week and I don't even know who to call, good luck.
Photo of Grahame Willis

Grahame Willis

  • 5 Posts
  • 0 Reply Likes
Thanks! Lets hope it can be sorted.
Photo of william sandercock

william sandercock

  • 2 Posts
  • 0 Reply Likes
I have the same problem, I have tried everything suggested but nothing seems to work. It has been stuck for months.
Photo of Pattie F.

Pattie F., Official Rep

  • 2460 Posts
  • 67 Reply Likes
Hi Graham and Robin-

I'm sorry you are having issues. Are you having any issues from the apps or adoberevel.com, or just from elements?

Let's use this post instead of your other one at:https://forums.adobe.com/thread/1479073.

I'll ask the elements group to look into this issue.

Pattie
Photo of Grahame Willis

Grahame Willis

  • 5 Posts
  • 0 Reply Likes
Hi Pattie

Thanks for your response.

The only problem seems to be with uploading photos from Photoshop Elements, the apps and adobe revel.com seem fine. Its as if its stuck, but signing out or stopping and starting Revel doesn't seem to help. Photos taken on my phone have been added to Revel and show up and are present in Photoshop Elements, but the latest pictures in Elements remain there.

Hope you can help

Grahame
Photo of harpreet neelu

harpreet neelu

  • 4 Posts
  • 0 Reply Likes
Hi Grahame,
You had mentioned that you are able to see photos in Elements Organizer which have been uploaded on Revel by phone. Can you confirm if this is working.
Is Revel Agent still stuck on updating x changes?

-Harpreet
Photo of Sherry Rohlfing

Sherry Rohlfing

  • 2 Posts
  • 0 Reply Likes
I'm having the same problem. Mine says that it is updating 228 photos then in a very short time (less than 1 minute) the Revel Agent shuts off.
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 14 Reply Likes
Sherry/ Grahame,
Have you upgraded to Elements 12.1? If not, please do so form help>Updates. In case you are still facing issues, please let us know. We would have a connect session with you which will be an online meeting where we would be able to see this issue and extract appropriate logs for investigation.

Regards,
vaishali
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 14 Reply Likes
Hi All,
We have emailed you the steps for taking the investigation further.

This involves capturing some logs from your machine. We have emailed the detailed steps and necessary information. Kindly email us back on the same email if you face issues understanding the steps.

Regards,
vaishali
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Grahame, Sherry, Robin and William,

Thanks for reporting your issues to us. I have sent you an email regarding how we can take logs from your machine and analyze them at our end. This is first step to investigating the cause of the issue. Please check your inbox once and let us know if there is any confusion at any step.
Looking forward to your reply over email.

Thanks
Andaleeb
Photo of william sandercock

william sandercock

  • 2 Posts
  • 0 Reply Likes
Thanks for the mail, the problem has now been sorted. Regards, William .
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi William,

I'm glad to know the problem got sorted out. I would appreciate if you could share on this thread o over email, what steps did you follow to resolve the issue? Is the upload working fine now.

Thanks
Andaleeb
Photo of Sean Dunnahoo

Sean Dunnahoo

  • 2 Posts
  • 0 Reply Likes
Greetings, could I also get the info needed to submit logging info? I've been having the same problem.

I have the latest update to Elements 12 installed on my Mac. For several days the Revel agent cycles through these three statuses:
'Updating 413 changes of library'
'Detecting changes'
'Your Revel account is up to date'

About half of my 9128 items in Elements were successfully uploaded by the agent to Revel before it got stuck.

I've done various combinations of starting and stopping the agent, rebooting the computer, etc., without any change.

Thanks!
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Sean,

Thanks for writing in. I'm sending you an email regarding how to collect and send logs to us. Please check your inbox in a while.

Thanks
Andaleeb
Photo of Grahame Willis

Grahame Willis

  • 5 Posts
  • 0 Reply Likes
Hi!
Has anyone been successful in resolving this issue yet?
Thanks
Grahame
Photo of Sean Dunnahoo

Sean Dunnahoo

  • 2 Posts
  • 0 Reply Likes
I had good success with a connection session with the Adobe folks. I was able to provide them with logs and they found that some video files were causing the upload to Revel to stall. I removed the videos from my PSE library and syncing started again. I know that Revel is supposed to sync videos but not having the videos online was a good tradeoff for having my photos syncing again.
Photo of Grahame Willis

Grahame Willis

  • 5 Posts
  • 0 Reply Likes
Thanks for your response Sean, it inspired me to investigate one last time. By removing some of the photos and videos that had been added around the time the problem started, Revel suddenly kicked back into life and started uploading again. I'm really pleased as I had initially been very impressed with Revel, but obviously got frustrated when it stopped uploading. I guess one of the files must have caused it to stall, but with its removal all is now running smoothly.
Many thanks
Grahame

This conversation is no longer open for comments or replies.