Lightroom 5.4 can't be installed on this disk. An error occurred while evaluating JavaScript for the package.

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I'm getting this error while trying to install the LR 5.4 update. I'm running Mac OS X 10.9.2 (13C64) Mavericks.

Anyone familiar with this? I can't seem to resolve it.
Photo of Vincent Tjoa

Vincent Tjoa

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!