Adobe Lens Profile Downloader v1.0.1: can't install it.

  • 2
  • Problem
  • Updated 5 years ago
  • Solved

win7/64
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes

Posted 5 years ago

  • 2
Photo of Richard Henley

Richard Henley

  • 50 Posts
  • 3 Reply Likes
You probably didn't uninstall v1, once I did that I no longer had this error.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 371 Reply Likes
Thanks Richard.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
Like Richard, I uninstalled v1, and then v1.0.1 installed fine.

So, problem has a work-around, but still: it should be fixed.

I mean, at a minimum, it should say: "you must uninstall the previous one first", if for some reason fixing it "right" would take too much time.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
This is not "Solved" (unless there is a v1.0.2 I'm not aware of).

A work-around is not the same as a solution - many people will continue to encounter this error message with no clue of cause or remedy - if that's ok with Adobe, then hey: solved it is...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
I've asked the QE/Eng team to look into it.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
Thanks Jeffrey - 'twill be in Adobe's best interest, me-thinks.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
Yeah. I've hit it before myself with the profile editor and other tools in AIR.