Bridge: Full screen preview stops working

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
After using Bridge for a while, the full screen preview (spacebar) stops working. When I press spacebar the full screen goes gray. It doesn't crash though.
This has been occurring for some time now. Need to restart computer for it to work again. Restarting Bridge does not fix.

My setup:
Mac OS X 10.6.8
2.8 GHZ Intel Core 2 Duo
8 GB ram
Adobe Bridge CS5.1

I have seen other posts about this in the Adobe Forums.
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
Forgot to mention I'm on a Macbook Pro with an additional monitor hookup.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14048 Posts
  • 1735 Reply Likes
Bridge issues are not my forte but here are a couple of ideas:

Is Bridge up to date: http://adobe.ly/PS-Up-To-Date

Is the OS up to date?

Does it work correctly without the second monitor hooked up?
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
Thanks for the suggestions Jeffrey. Yes the OS and Adobe software is fully up to date. As for the second monitor, I'm going to try it for a while with one monitor and see how it goes (although I would prefer to use both screens).

Ak
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 12654 Posts
  • 1196 Reply Likes
Thanks. The main thing I'm trying to do is narrow down the steps for the Bridge team to reproduce. If we can say that it's definitely a 2nd monitor issue, it will be easier to repro and get fixed.
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
Ok, I have only been using the external monitor (with the macbook closed) and the same problem occurs.

Something else I've noticed, when I'm navigating folders within Bridge, there seems to be a refresh problem. I double click on a folder and nothing happens. But if I maximize the window (green button) the folders show up. But when this happens, it's pretty much unusable because you have to constantly maximize in order to see anything.

All of this happens after I have been working for a while, whether I have used Bridge or not. Unless I restart, I can't use Bridge.

Btw, my graphics card is: NVIDIA GeForce 9400M and my VRAM is 256mb.
My MBP is from 2009 if that helps.

I should get paid for this... ha ha... just kidding (sort of).
Photo of Fran Wu

Fran Wu, Employee

  • 5 Posts
  • 1 Reply Like
Hi Ashley,

Could you please record a movie with QuickTime for the process of the problem happen and send it to yfwu@adobe.com?

Thanks,
Bridge QE
Fran
Photo of tim hutchings

tim hutchings

  • 3 Posts
  • 0 Reply Likes
Hi!
Exactly the same problem!!??!! Same card, same year MBP!!!

Mostly I get a screen that is a mix of any graphics presently on any of the desktops when I hit the spacebar.

Sometimes (very seldom) it resolves itself if I change the display resolution.

Seems worse when iTunes is open!?!
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
@FranWu

I'm not sure recording a movie to show what the problem is will help. Here is a screen shot of what I see.

The problem is not just in the full screen preview. It's also a problem in the thumbnails view. Seems to be an overall screen refresh issue. I would really love this to be fixed soon....

BTW, I'm now running OS 10.7.4, and I'm getting the same problems with Bridge.
Photo of Alan Zheng

Alan Zheng, Employee

  • 15 Posts
  • 2 Reply Likes
Hi Ashley,

I tried the same operation for many times on MacBook Pro and iMac; however, I can not reproduce this problem on my machines. Since Tim is having the same problem and his MacBook Pro is same as yours, I suspect that this is random issue related to specific Graphics Card... I will try to find the same machine as yours and try more testing on it.

I saw that you got this problem with Bridge CS 5.1, right?
Have you tried with the Bridge CS6? You can download Photoshop CS6 trial version to see if this problem occurs on the latest Bridge build (5.0.0.399).
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
Thanks Alan.

Yes I'm running Bridge CS5.1. I believe I had the same problem with CS4.

I'll give the CS6 trial version a try and let you know how it works.

If I restart my computer and go directly into Bridge, it doesn't seem to be a problem. However if I've been working for a while with a few applications open, then the problem occurs.
Photo of tim hutchings

tim hutchings

  • 3 Posts
  • 0 Reply Likes
Hi guys!

My problem is exactly as Ashley describes. The only way to "fix" it is to reboot. Sometimes switching displays works: if it happens when on 1920x1200, switching to any of the other listed displays (e.g. 1600x1200) generally shows a correct screen, but obviously distorted. Definitely seems to be something to do with graphics refresh. Also if one uses hot corners it sometimes gets Bridge to at least react: e.g. if frozen and one selects a pic, leaving the screen and returning gets Bridge to highlight the selected thumbnail!

Surely large powerful companies like Adobe and Apple have the resources to QUCKLY fix this issue?!?

Thanks!

PS. have switched to Elements in the meantime!!!
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
I've been using my mac without an external monitor for the past couple of days, and I've had no problems with Bridge. Looks like it's definitely related to the external monitor hook up.

It took me a while to figure this out because I rarely do any design work without an external monitor. It's hard to view page spreads on a 15 in screen.

thanks
Photo of tim hutchings

tim hutchings

  • 3 Posts
  • 0 Reply Likes
I do not use an external monitor.

The problem is consistent.

Any response from Alan would be appreciated!
Photo of Tazzer27

Tazzer27

  • 1 Post
  • 0 Reply Likes
I have this same issue - I upgraded to CS6 and now the full screen preview is not working - 90% of the time I just get a gray screen instead. Very frustrating!

MacPro OS Lion
2x2.8GHz Quad Core Intel Xeon
10GB RAM
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
Problem seems to be fixed (at least for me). I haven't upgraded yet, I'm still on CS5.1.

Thanks for the fix!

Can I upgrade to CS6, or am I asking for trouble?
Photo of Alan Zheng

Alan Zheng, Employee

  • 15 Posts
  • 2 Reply Likes
It will be much helpful if you could upgrade to CS6 and try the same scenario to see if the Full Screen Preview is working fine.
I am wondering if you have any hardware or system configuration changes recently. Have you upgraded your OSX to the latest version?
Whatever, it's really great news that the issue the fixed on your side!

BTW: unfortunately we do not have same MBP as yours, and I can not repro your issue on our machine.
Photo of Ashley Kirk

Ashley Kirk

  • 9 Posts
  • 0 Reply Likes
I have upgraded to CS6 and I'm pleased to say Bridge is working fine on my machine. Yes my OS is also fully updated. I always keep my system updated.

Thanks.
Photo of Martin Tampier

Martin Tampier

  • 1 Post
  • 0 Reply Likes
Has there been any progress on this? I still have this problem. CS5, MacbookPro, and Preview and Full Screen both stop working after a while. It stops working whenever:
a) I open a second window in Bridge or
b) when I change the Bridge window layout, e.g. widening the column with the icons.

If i reboot, it works again (for a while). Closing and reopening Bridge does not help. I did not have this problem earlier while working with Snow Leopard but then had a hard disc crash. After changing the hard disk and reinstalling everything, this problem started. Ideas?
Photo of Brian Slawson

Brian Slawson

  • 1 Post
  • 0 Reply Likes
I'd love someone to answer this continuing problem for me too. Sometimes about 1 in 5 images are blurry. Sometimes none. I have OS X Version 10.8.5 4 GB and running CS5. I tried everything above, purging cache, changing the displays and restarting.

Only thing I found that helps is opening the blurry image in camera raw and adding tiny adjustments to it. The images become clear again. It just takes forever to do that thought and was looking for a fix.

Will be switching to Lightroom soon